<!DOCTYPE html>
<html class="no-js"  itemscope itemtype="https://schema.org/Article"  lang="en" prefix="og: http://ogp.me/ns#">
	<head>
		<!-- Site Meta -->

<meta charset="UTF-8">

<link rel="pingback" href="https://rainbowradioonline.com/xmlrpc.php">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<!-- End Site Meta -->		
		<title>MID-YEAR BUDGET REVIEW-Ghanaians want you to scrap luxury vehicle tax-Minority to gov&#039;t - Rainbow Radio Online</title>
<meta name="geo.placename" content="" /><meta name="geo.position" content=";" /><meta name="geo.region" content="" />
<!-- This site is optimized with the Yoast SEO Premium plugin v9.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://rainbowradioonline.com/mid-year-budget-review-ghanaians-want-you-to-scrap-luxury-vehicle-tax-minority-to-govt/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="place:location:latitude" content=""/>
<meta property="place:location:longitude" content=""/>
<meta property="business:contact_data:street_address" content=""/>
<meta property="business:contact_data:locality" content=""/>
<meta property="business:contact_data:country_name" content=""/>
<meta property="business:contact_data:postal_code" content=""/>
<meta property="business:contact_data:website" content="https://rainbowradioonline.com/"/>
<meta property="business:hours:day" content="monday"/>
<meta property="business:hours:start" content="09:00"/>
<meta property="business:hours:end" content="17:00"/>
<meta property="business:hours:day" content="tuesday"/>
<meta property="business:hours:start" content="09:00"/>
<meta property="business:hours:end" content="17:00"/>
<meta property="business:hours:day" content="wednesday"/>
<meta property="business:hours:start" content="09:00"/>
<meta property="business:hours:end" content="17:00"/>
<meta property="business:hours:day" content="thursday"/>
<meta property="business:hours:start" content="09:00"/>
<meta property="business:hours:end" content="17:00"/>
<meta property="business:hours:day" content="friday"/>
<meta property="business:hours:start" content="09:00"/>
<meta property="business:hours:end" content="17:00"/>
<meta property="business:hours:day" content="saturday"/>
<meta property="business:hours:start" content="09:00"/>
<meta property="business:hours:end" content="17:00"/>
<meta property="business:hours:day" content="sunday"/>
<meta property="business:hours:start" content="09:00"/>
<meta property="business:hours:end" content="17:00"/>
<meta property="og:title" content="MID-YEAR BUDGET REVIEW-Ghanaians want you to scrap luxury vehicle tax-Minority to gov&#039;t - Rainbow Radio Online" />
<meta property="og:description" content="The Minority in parliament wants government to scrap the luxury vehicle tax as it prepares to present the mid-year budget review before parliament. The demand was captured in a statement issued by the Minority and signed by its spokesperson on Finance, Cassiel Ato Forson. The government as a revenue generation avenue justified the tax, which ..." />
<meta property="og:url" content="https://rainbowradioonline.com/mid-year-budget-review-ghanaians-want-you-to-scrap-luxury-vehicle-tax-minority-to-govt/" />
<meta property="og:site_name" content="Rainbow Radio Online" />
<meta property="article:publisher" content="http://facebook.com/rainbowradio87.5" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2019-07-18T18:59:11+00:00" />
<meta property="og:image" content="https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/SUV-cars.jpg?fit=670%2C360&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/SUV-cars.jpg?fit=670%2C360&#038;ssl=1" />
<meta property="og:image:width" content="670" />
<meta property="og:image:height" content="360" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Minority in parliament wants government to scrap the luxury vehicle tax as it prepares to present the mid-year budget review before parliament. The demand was captured in a statement issued by the Minority and signed by its spokesperson on Finance, Cassiel Ato Forson. The government as a revenue generation avenue justified the tax, which ..." />
<meta name="twitter:title" content="MID-YEAR BUDGET REVIEW-Ghanaians want you to scrap luxury vehicle tax-Minority to gov&#039;t - Rainbow Radio Online" />
<meta name="twitter:site" content="@rainbowRgh875" />
<meta name="twitter:image" content="https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/SUV-cars.jpg?fit=670%2C360&#038;ssl=1" />
<meta name="twitter:creator" content="@rainbowRgh875" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"LocalBusiness","url":"https://rainbowradioonline.com/","sameAs":["http://facebook.com/rainbowradio87.5","http://instagram.com/rainbowradio87.5","https://www.youtube.com/channel/UCJwYZ9jKe6o5PWMev54fHVA","https://twitter.com/rainbowRgh875"],"@id":"https://rainbowradioonline.com/","name":"","logo":"https://rainbowradioonline.com/wp-content/uploads/2018/11/rainbow.png","image":"https://rainbowradioonline.com/wp-content/uploads/2018/11/rainbow.png","address":{"@type":"PostalAddress","streetAddress":"","addressLocality":"","postalCode":"","addressRegion":"","addressCountry":""},"geo":{"@type":"GeoCoordinates","latitude":"","longitude":""},"openingHours":["Mo 9:00 AM-5:00 PM","Tu 9:00 AM-5:00 PM","We 9:00 AM-5:00 PM","Th 9:00 AM-5:00 PM","Fr 9:00 AM-5:00 PM","Sa 9:00 AM-5:00 PM","Su 9:00 AM-5:00 PM"]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rainbow Radio Online &raquo; Feed" href="https://rainbowradioonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rainbow Radio Online &raquo; Comments Feed" href="https://rainbowradioonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rainbow Radio Online &raquo; MID-YEAR BUDGET REVIEW-Ghanaians want you to scrap luxury vehicle tax-Minority to gov&#8217;t Comments Feed" href="https://rainbowradioonline.com/mid-year-budget-review-ghanaians-want-you-to-scrap-luxury-vehicle-tax-minority-to-govt/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/rainbowradioonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wppm-plugin-css-css'  href='https://rainbowradioonline.com/wp-content/plugins/wp-post-modules/assets/css/wppm.frontend.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='program-schedule-css'  href='https://rainbowradioonline.com/wp-content/plugins/radio-station/templates/program-schedule.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dj-widget-css'  href='https://rainbowradioonline.com/wp-content/plugins/radio-station/templates/djonair.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://rainbowradioonline.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-icon-css'  href='https://rainbowradioonline.com/wp-content/themes/presso/font-icons/social-icons/css/zocial.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='entypo-icon-css'  href='https://rainbowradioonline.com/wp-content/themes/presso/font-icons/entypo/css/entypo.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://rainbowradioonline.com/wp-content/themes/presso/js/slick/slick.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='https://rainbowradioonline.com/wp-content/themes/presso/js/slick/slick-theme.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='presso-css-theme-css'  href='https://rainbowradioonline.com/wp-content/themes/presso/style.css?ver=3.3.3' type='text/css' media='all' />
<style id='presso-css-theme-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bsf-Defaults-css'  href='https://rainbowradioonline.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=5.2.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='redux-google-fonts-presso_options-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A200%2C300%2C400%2C500%2C600%2C700%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic&#038;ver=1562990669' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.5.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.5.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.2/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/rainbowradioonline.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"12408","token":"9a72baa56b","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://rainbowradioonline.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.2/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.2/_inc/build/jquery.spin.min.js'></script>
<link rel='https://api.w.org/' href='https://rainbowradioonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rainbowradioonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://rainbowradioonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p3QZwA-3e8' />
<link rel="alternate" type="application/json+oembed" href="https://rainbowradioonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frainbowradioonline.com%2Fmid-year-budget-review-ghanaians-want-you-to-scrap-luxury-vehicle-tax-minority-to-govt%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://rainbowradioonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frainbowradioonline.com%2Fmid-year-budget-review-ghanaians-want-you-to-scrap-luxury-vehicle-tax-minority-to-govt%2F&#038;format=xml" />
<style>/* CSS added by WP Meta and Date Remover*/.entry-meta {display:none !important;}
	.home .entry-meta { display: none; }
	.entry-footer {display:none !important;}
	.home .entry-footer { display: none; }</style><style type="text/css" id="wppm_custom_css"></style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<!-- Facebook Integration -->

		<meta property="og:site_name" content="Rainbow Radio Online">

					<meta property="og:title" content="MID-YEAR BUDGET REVIEW-Ghanaians want you to scrap luxury vehicle tax-Minority to gov&#8217;t">
			<meta property="og:description" content="The Minority in parliament wants government to scrap the luxury vehicle tax as it prepares to present the mid-year budget review before parliament. The demand was captured in a statement issued by the Minority and signed by its spokesperson on Finance, Cassiel Ato Forson. The government as a revenue generation avenue justified the tax, which ...">
			<meta property="og:url" content="https://rainbowradioonline.com/mid-year-budget-review-ghanaians-want-you-to-scrap-luxury-vehicle-tax-minority-to-govt/"/>
						<meta property="og:image" content="https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/SUV-cars.jpg?fit=670%2C360&#038;ssl=1" />
						
		
		<!-- End Facebook Integration -->
		<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://rainbowradioonline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://rainbowradioonline.com/mid-year-budget-review-ghanaians-want-you-to-scrap-luxury-vehicle-tax-minority-to-govt/?amp"><link rel="icon" href="https://i0.wp.com/rainbowradioonline.com/wp-content/uploads/2018/11/rainbowlogo-b-e1548167834348.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/rainbowradioonline.com/wp-content/uploads/2018/11/rainbowlogo-b-e1548167834348.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/rainbowradioonline.com/wp-content/uploads/2018/11/rainbowlogo-b-e1548167834348.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/rainbowradioonline.com/wp-content/uploads/2018/11/rainbowlogo-b-e1548167834348.png?fit=250%2C250&#038;ssl=1" />

        <!-- Begin Social Meta tags by WP Post Modules -->
            <!-- Schema.org markup for Google+ -->
            <meta itemprop="name" content="MID-YEAR BUDGET REVIEW-Ghanaians want you to scrap luxury vehicle tax-Minority to gov&#8217;t">
            <meta itemprop="description" content="The Minority in parliament wants government to scrap the luxury vehicle tax as it prepares to present the mid-year budget review before parliament. The demand was captured in a statement issued by the Minority and signed by its spokesperson on Finance, Cassiel Ato Forson. The government as a revenue generation avenue justified the tax, which ...">
            <meta itemprop="image" content="https://rainbowradioonline.com/wp-content/uploads/2019/07/SUV-cars.jpg">            
           
            <!-- Twitter Card data -->
            <meta name="twitter:card" content="summary_large_image">
            <meta name="twitter:title" content="MID-YEAR BUDGET REVIEW-Ghanaians want you to scrap luxury vehicle tax-Minority to gov&#8217;t">
            <meta name="twitter:description" content="The Minority in parliament wants government to scrap the luxury vehicle tax as it prepares to present the mid-year budget review before parliament. The demand was captured in a statement issued by the Minority and signed by its spokesperson on Finance, Cassiel Ato Forson. The government as a revenue generation avenue justified the tax, which ...">
            <meta name="twitter:image:src" content="https://rainbowradioonline.com/wp-content/uploads/2019/07/SUV-cars.jpg">            
            
            <!-- Open Graph data -->
            <meta property="og:title" content="MID-YEAR BUDGET REVIEW-Ghanaians want you to scrap luxury vehicle tax-Minority to gov&#8217;t" />
            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://rainbowradioonline.com/mid-year-budget-review-ghanaians-want-you-to-scrap-luxury-vehicle-tax-minority-to-govt/" />
            <meta property="og:image" content="https://rainbowradioonline.com/wp-content/uploads/2019/07/SUV-cars.jpg" />
            <meta property="og:image:url" content="https://rainbowradioonline.com/wp-content/uploads/2019/07/SUV-cars.jpg" />
            <meta property="og:description" content="The Minority in parliament wants government to scrap the luxury vehicle tax as it prepares to present the mid-year budget review before parliament. The demand was captured in a statement issued by the Minority and signed by its spokesperson on Finance, Cassiel Ato Forson. The government as a revenue generation avenue justified the tax, which ..." />
            <meta property="og:site_name" content="Rainbow Radio Online" />
        <!-- End Social Meta tags by WP Post Modules -->
				<style id="vw-custom-font" type="text/css">
						
					</style>
					<style type="text/css" id="wp-custom-css">
				/* Remove meta data */
.entry-meta .byline, .entry-meta .cat-links { display: none; }
.entry-meta .posted-on { display: none; }
			</style>
		<style type="text/css" title="dynamic-css" class="options-output">.vw-content-area{background-color:#ffffff;}h1, h2, h3, h4, h5, h6, .vw-header-font,#wp-calendar caption,.vw-accordion-header-text,.vw-review-item-title,.vw-previous-link-page, .vw-next-link-page,.vw-quote,blockquote,.vw-comment__author,.widget_shopping_cart_content .mini_cart_item a:nth-child(2),.vw-post-content .vw-post-box__link{font-family:Oswald;text-transform:uppercase;letter-spacing:0px;font-weight:700;font-style:normal;color:#333;}h1{font-size:36px;}h2{font-size:30px;}h3{font-size:24px;}h4{font-size:18px;}h5{font-size:14px;}h6{font-size:12px;}body,cite,.vw-quote-cite{font-family:"Open Sans";font-weight:400;font-style:normal;color:#666;font-size:14px;}.vw-top-bar{font-family:Oswald;letter-spacing:0px;font-weight:400;font-style:normal;font-size:13px;}.widget-title{font-family:Oswald;letter-spacing:1px;font-weight:700;font-style:normal;color:#333;font-size:33px;}body .vwspc-section-title{font-family:Oswald;letter-spacing:1px;font-weight:700;font-style:normal;color:#333;font-size:33px;}.vw-super-title{font-size:13px;}.vw-post-box .vw-post-box__meta{font-size:11px;}.vw-categories{font-size:11px;}.vw-header__logo{padding-top:0px;padding-right:70px;padding-bottom:0px;padding-left:10px;}.vw-site-header__floating{padding-top:10px;padding-bottom:10px;}.vw-header{background:#ffffff;}.vw-header,.vw-header .vw-instant-search i{color:#191919;}.vw-top-bar{background:#e83535;}.vw-top-bar{color:#ffffff;}.vw-menu-main .main-menu-link{font-family:Oswald;text-transform:uppercase;letter-spacing:0px;font-weight:400;font-style:normal;font-size:14px;}.vw-menu-main{background:#e83535;}.vw-menu-main .main-menu-link{color:#ffffff;}.vw-menu-main .sub-menu-link{color:#2d2d2d;}.vw-menu-main .sub-menu-wrapper{background:#f7f7f7;}.vw-footer{background-color:#191919;}.vw-footer h1,.vw-footer h2,.vw-footer h3,.vw-footer h4,.vw-footer h5,.vw-footer h6{color:#ffffff;}.vw-footer .widget-title{color:#ff1414;}.vw-footer{color:#dd3333;}.vw-bottom-bar{background:#ff0000;}.vw-bottom-bar{color:#000000;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>
	<body id="site-top" class="post-template-default single single-post postid-12408 single-format-standard vw-site--boxed vw-post-layout-classic vw-enable-sticky-menu vw-enable-sticky-sidebar vw-disable-inview wpb-js-composer js-comp-ver-5.6 vc_responsive elementor-default">

		<div class="vw-site">
			<div class="vw-header-area">
				<!-- Top Bar: Post Ticker / Site Social Networks -->
<div class="vw-top-bar vw-top-bar--ticker-social">

	<div class="container">
		<div class="vw-bar">

						<div class="vw-bar__placeholder vw-bar__placeholder--left vw-today-date">
				Thursday, July 18 2019			</div>
			
			<div class="vw-bar__placeholder vw-bar__placeholder--left">
				
<div class="vw-ticker vw-fixed-bar">
	<div class="vw-ticker__label">Latest</div>
	<div class="vw-ticker__list">
		<ul class="">
							<li><a href="https://rainbowradioonline.com/mid-year-budget-review-ghanaians-want-you-to-scrap-luxury-vehicle-tax-minority-to-govt/" rel="bookmark">MID-YEAR BUDGET REVIEW-Ghanaians want you to scrap luxury vehicle tax-Minority to gov&#8217;t</a></li>
							<li><a href="https://rainbowradioonline.com/we-want-an-emergency-ipac-meeting-to-address-irregularities-that-affected-limited-registration-exercise-ndc-to-ec/" rel="bookmark">We want an emergency IPAC meeting to address &#8221;irregularities&#8221; that affected Limited Registration Exercise-NDC to EC</a></li>
							<li><a href="https://rainbowradioonline.com/nigerias-amaju-pinnick-is-dismissed-as-caf-vice-president/" rel="bookmark">Nigeria&#8217;s Amaju Pinnick is dismissed as Caf vice-president</a></li>
							<li><a href="https://rainbowradioonline.com/iran-seizes-fuel-smuggling-tanker-in-gulf/" rel="bookmark">Iran seizes &#8216;fuel-smuggling&#8217; tanker in Gulf</a></li>
							<li><a href="https://rainbowradioonline.com/foh-amoaning-launches-operation-drop-the-losers-want-players-of-afcon-2019-sacked-over-abysmal-performance/" rel="bookmark">Foh Amoaning launches operation &#8216;drop the losers&#8217;, want players of AFCON 2019 sacked over &#8216;abysmal&#8217; performance</a></li>
							<li><a href="https://rainbowradioonline.com/morocco-hikers-three-get-death-penalty-for-scandinavian-tourist-murders/" rel="bookmark">Morocco hikers: Three get death penalty for Scandinavian tourist murders</a></li>
							<li><a href="https://rainbowradioonline.com/ecocare-ghana-holds-workshop-for-journalists-on-cfi/" rel="bookmark">Ecocare Ghana holds workshop for journalists on CFI</a></li>
							<li><a href="https://rainbowradioonline.com/minority-cautions-govt-over-economic-challenges-in-latest-statement-ahead-of-mid-year-budget-review-presentation/" rel="bookmark">Minority cautions gov&#8217;t over economic challenges in latest statement ahead of mid-year budget review presentation</a></li>
					</ul>
	</div>
</div>

			</div>
			
			<div class="vw-bar__placeholder vw-bar__placeholder--right">
				<span class="vw-site-social-links vw-social-icons">		<a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://facebook.com/rainbowradio87.5" title="Facebook" target="_blank">
			<i class="vw-icon icon-social-facebook"></i>
			<span class="vw-social-icon__label">Facebook</span>
		</a>
				<a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://instagram.com/rainbowradio87.5" title="Instagram" target="_blank">
			<i class="vw-icon icon-social-instagram"></i>
			<span class="vw-social-icon__label">Instagram</span>
		</a>
				<a class="vw-social-icon vw-icon-social-rss vw-social-icon--medium" rel="author" href="https://rainbowradioonline.com/feed" title="RSS" target="_blank">
			<i class="vw-icon icon-social-rss"></i>
			<span class="vw-social-icon__label">RSS</span>
		</a>
				<a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/rainbowRgh875" title="Twitter" target="_blank">
			<i class="vw-icon icon-social-twitter"></i>
			<span class="vw-social-icon__label">Twitter</span>
		</a>
		</span>
							<div class="vw-instant-search">
				<a class="vw-instant-search__button" href="https://rainbowradioonline.com/search/"><i class="vw-icon icon-entypo-search"></i></a>
			</div>
					</div>

		</div>
	</div>

</div>
<!-- End Top Bar -->
				<!-- Site Header : Left Aligned Logo -->
<header class="vw-header vw-header--left"  itemscope itemtype="https://schema.org/WPHeader" >
	
		<div class="vw-header__inner">

			<div class="vw-header__main-container vw-bar container">

				<div class="vw-header__logo vw-bar__placeholder vw-bar__placeholder--left">
					
					
<!-- Logo -->
<div class="vw-logo"  itemscope itemtype="https://schema.org/Organization" >
	
	<a class="vw-logo__link" href="https://rainbowradioonline.com/"  itemprop="url" >

					
			<img class="vw-logo__image" src="https://rainbowradioonline.com/wp-content/uploads/2019/01/rainbow-logo-e1562988992464.png" srcset="https://rainbowradioonline.com/wp-content/uploads/2019/01/rainbow-logo-e1562988992464.png 2x" width="260" height="260" alt="Rainbow Radio Online"  itemprop="logo" >

		
		
	</a>

</div>
<!-- End Logo -->
					<div class="vw-mobile-nav-button">
	<button class="hamburger hamburger--spin" type="button">
		<span class="hamburger-box">
			<span class="hamburger-inner"></span>
		</span>
	</button>
</div>					
				</div>


								<div class="vw-header__ads vw-bar__placeholder vw-bar__placeholder--right"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- leader board -->
<ins class="adsbygoogle"
     style="display:inline-block;width:1080px;height:80px"
     data-ad-client="ca-pub-3346012045609552"
     data-ad-slot="4880464158"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
				
			</div>

			<div class="vw-header__main-menu vw-sticky-menu">
				<!-- Main Menu -->
<nav class="vw-menu-main"  itemscope itemtype="https://schema.org/SiteNavigationElement" >

	<ul id="menu-rainbow-main-menu" class="vw-menu vw-menu-type-mega"><li id="menu-item-9922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9922 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://rainbowradioonline.com" class=" menu-link main-menu-link"><span>Home</span></a></li>
<li id="menu-item-9916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9916 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://rainbowradioonline.com/category/entertainment/" class=" menu-link main-menu-link"><span>Entertainment</span></a></li>
<li id="menu-item-9917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9917 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://rainbowradioonline.com/category/news/general-news/" class=" menu-link main-menu-link"><span>General News</span></a></li>
<li id="menu-item-9918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9918 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://rainbowradioonline.com/category/news/politics/" class=" menu-link main-menu-link"><span>Politics</span></a></li>
<li id="menu-item-9919" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9919 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://rainbowradioonline.com/category/news/business/" class=" menu-link main-menu-link"><span>Business</span></a></li>
<li id="menu-item-9920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9920 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://rainbowradioonline.com/category/lifestyle/health/" class=" menu-link main-menu-link"><span>Health</span></a></li>
<li id="menu-item-9921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9921 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://rainbowradioonline.com/category/lifestyle/fashion/" class=" menu-link main-menu-link"><span>Fashion</span></a></li>
 </ul>			
</nav>
<!-- End Main Menu -->			</div>

		</div>

</header>
<!-- End Site Header -->			</div>
			
			

<div class="vw-content-area clearfix vw-content-area--right-sidebar">
	<div class="container">
		<div class="row">

			<main class="vw-content-main" role="main"  itemprop="mainContentOfPage" >

				
					
					
						<article class="vw-main-post post-12408 post type-post status-publish format-standard has-post-thumbnail hentry category-business">
						
							<header class="vw-post-header">

								<div class="vw-categories"><a class=" vw-cat-id-6602" href="https://rainbowradioonline.com/category/news/business/" title="View all posts in Business" rel="category">Business</a></div>								
								<h1 class="vw-post-title"  itemprop="headline" >MID-YEAR BUDGET REVIEW-Ghanaians want you to scrap luxury vehicle tax-Minority to gov&#8217;t</h1>
								
								
								<hr>

								<div class="vw-post-meta vw-bar vw-bar--sm">
									<div class="vw-bar__placeholder vw-bar__placeholder--left">
												<span class="vw-post-author"  itemprop="author" >

			<a class="vw-avatar" href="https://rainbowradioonline.com/author/rashid/" title="Posts by Rashid Obodai Provencal"><img itemprop="image" alt='Rashid Obodai Provencal' src='https://secure.gravatar.com/avatar/ca183e63f0936be6e4bc8569c6b8ee59?s=24&#038;d=mm&#038;r=g' class='avatar avatar-24 photo' height='24' width='24' /></a>
			<a class="vw-post-author__name" href="https://rainbowradioonline.com/author/rashid/" title="Posts by %s " rel="author"  itemprop="name" ></a>

		</span>
												<a href="https://rainbowradioonline.com/mid-year-budget-review-ghanaians-want-you-to-scrap-luxury-vehicle-tax-minority-to-govt/" class="vw-post-date updated" title="Permalink to MID-YEAR BUDGET REVIEW-Ghanaians want you to scrap luxury vehicle tax-Minority to gov&#8217;t" rel="bookmark"><time  itemprop="datePublished"  datetime=""></time></a>										<span class="vw-post-views">89 Views</span>									</div>

									<div class="vw-bar__placeholder vw-bar__placeholder--right">
												<div class="vw-post-share">
			<a class="vw-post-share__link vw-post-share__link--facebook" href="https://www.facebook.com/sharer.php?u=https://rainbowradioonline.com/mid-year-budget-review-ghanaians-want-you-to-scrap-luxury-vehicle-tax-minority-to-govt/"><i class="vw-icon icon-social-facebook"></i></a>
			<a class="vw-post-share__link vw-post-share__link--twitter" href="https://twitter.com/intent/tweet?text=MID-YEAR%20BUDGET%20REVIEW-Ghanaians%20want%20you%20to%20scrap%20luxury%20vehicle%20tax-Minority%20to%20gov&#8217;t%20-%20https://rainbowradioonline.com/mid-year-budget-review-ghanaians-want-you-to-scrap-luxury-vehicle-tax-minority-to-govt/"><i class="vw-icon icon-social-twitter"></i></a>
			<a class="vw-post-share__link vw-post-share__link--pinterest" href="https://pinterest.com/pin/create/button/?url=https://rainbowradioonline.com/mid-year-budget-review-ghanaians-want-you-to-scrap-luxury-vehicle-tax-minority-to-govt/&#038;media=https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/SUV-cars.jpg?fit=670%2C360&#038;ssl=1&#038;description=MID-YEAR%20BUDGET%20REVIEW-Ghanaians%20want%20you%20to%20scrap%20luxury%20vehicle%20tax-Minority%20to%20gov&#8217;t"><i class="vw-icon icon-social-pinterest"></i></a>
			<a class="vw-post-share__link vw-post-share__link--gplus" href="https://plus.google.com/share?url=https://rainbowradioonline.com/mid-year-budget-review-ghanaians-want-you-to-scrap-luxury-vehicle-tax-minority-to-govt/"><i class="vw-icon icon-social-gplus"></i></a>
			<a class="vw-post-share__link vw-post-share__link--linkedin" href="https://www.linkedin.com/cws/share?url=https://rainbowradioonline.com/mid-year-budget-review-ghanaians-want-you-to-scrap-luxury-vehicle-tax-minority-to-govt/"><i class="vw-icon icon-social-linkedin"></i></a>
			<a class="vw-post-share__link vw-post-share__link--email" href="mailto:?subject=MID-YEAR BUDGET REVIEW-Ghanaians want you to scrap luxury vehicle tax-Minority to gov&#8217;t&amp;body=Checkout+this+url+https%3A%2F%2Frainbowradioonline.com%2Fmid-year-budget-review-ghanaians-want-you-to-scrap-luxury-vehicle-tax-minority-to-govt%2F"><i class="vw-icon icon-social-email"></i></a>
		</div>
											</div>
								</div>

							</header>
							
										<figure class="vw-post-media vw-post-media--featured "  itemprop="image"  itemscope itemtype="https://schema.org/ImageObject" >

				<a class="" href="https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/SUV-cars.jpg?fit=670%2C360&#038;ssl=1" title="MID-YEAR BUDGET REVIEW-Ghanaians want you to scrap luxury vehicle tax-Minority to gov&#8217;t" rel="bookmark"  itemprop="image" >
					<img width="670" height="360" src="https://rainbowradioonline.com/wp-content/uploads/2019/07/SUV-cars.jpg" class="attachment-presso_thumbnail_full_width wp-post-image" alt="" itemprop="image" srcset="https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/SUV-cars.jpg?w=670&amp;ssl=1 670w, https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/SUV-cars.jpg?resize=300%2C161&amp;ssl=1 300w, https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/SUV-cars.jpg?resize=335%2C180&amp;ssl=1 335w" sizes="(max-width: 670px) 100vw, 670px" data-attachment-id="12410" data-permalink="https://rainbowradioonline.com/mid-year-budget-review-ghanaians-want-you-to-scrap-luxury-vehicle-tax-minority-to-govt/suv-cars/" data-orig-file="https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/SUV-cars.jpg?fit=670%2C360&amp;ssl=1" data-orig-size="670,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SUV-cars" data-image-description="" data-medium-file="https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/SUV-cars.jpg?fit=300%2C161&amp;ssl=1" data-large-file="https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/SUV-cars.jpg?fit=360%2C360&amp;ssl=1" />				</a>

				
			</figure>
			
							<div class="vw-post-content clearfix"  itemprop="articleBody" ><p><a href="https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/SUV-cars.jpg?ssl=1"><img data-attachment-id="12410" data-permalink="https://rainbowradioonline.com/mid-year-budget-review-ghanaians-want-you-to-scrap-luxury-vehicle-tax-minority-to-govt/suv-cars/" data-orig-file="https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/SUV-cars.jpg?fit=670%2C360&amp;ssl=1" data-orig-size="670,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SUV-cars" data-image-description="" data-medium-file="https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/SUV-cars.jpg?fit=300%2C161&amp;ssl=1" data-large-file="https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/SUV-cars.jpg?fit=360%2C360&amp;ssl=1" class="alignnone size-medium wp-image-12410" src="https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/SUV-cars.jpg?resize=300%2C161&#038;ssl=1" alt="" width="300" height="161" srcset="https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/SUV-cars.jpg?resize=300%2C161&amp;ssl=1 300w, https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/SUV-cars.jpg?resize=335%2C180&amp;ssl=1 335w, https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/SUV-cars.jpg?w=670&amp;ssl=1 670w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a></p>
<p>The Minority in parliament wants government to scrap the luxury vehicle tax as it prepares to present the mid-year budget review before parliament.</p>
<p>The demand was captured in a statement issued by the Minority and signed by its spokesperson on Finance, Cassiel Ato Forson.</p>
<p>The government as a revenue generation avenue justified the tax, which requires vehicles with engine capacity of 3.0 and above to pay a luxury tax.</p>
<p>Commercial vehicles, trucks, ambulances and other select vehicles are, however, exempted from the luxury tax.</p>
<p>Drivers affected by this tax have raised concerns and asked government to review the decision.</p>
<p>Commenting on the matter in the statement, the MP representing the people of Ajumako-Enyan-Esiam said: ‘’ …Ghanaians expect the outright withdrawal/removal of the economically inefficient luxury vehicle tax</p>
<p>He has also noted in the statement that ‘’Ghanaians are expecting a realistic Mid-year Budget that will address the hardships they are currently facing and not the announcement of populist, vote buying gimmicks.’’</p>
<p>The legislator among other issues on the economy added that ‘’Off-budgeted transactions is yet another serious problem that can throw the entire 2019 Budget off-gear. The Minority is certain that this has resulted from the rushed implementation of populist and unsustainable campaign promises. If this practice should continue, the whole Budgetary process from now till the end of the year will be compromised. The Minority is cautioning government not to adopt the practice of replacing critical government expenditure with ill-advised spending on frivolous campaign promises.’’</p>
<p>Meanwhile, the Finance Minister who is expected to present the mid-year budget review on July 22, had hinted of plans by government to review the vehicle luxury tax.</p>
<p>Mr Ofori-Atta said the decision to review the tax was influenced by feedback received on the implementation of the law from some stakeholders.</p>
<p>“I believe the law is good and we cannot throw it away for the sake of the future and an environment that is conducive to all,” he said, adding that, the review would take on board the various concerns to make it better.</p>
<p>The luxury vehicle tax was introduced in July last year to levy vehicles with big engine capacities in line with the sustainable development goals to control emissions and reduce the impact on climate change.</p>
<p>Vehicles with engine capacities of 3.0 – 3.5 litres were to pay an annual tax of GH¢1,000.00; those with engine capacities of 3.6 – 4.0 litres will pay GH¢1,500.00 annually and 4.1 litres and above are to pay an annual tax of GH¢2000.00.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">SPREAD THE NEWS:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://rainbowradioonline.com/mid-year-budget-review-ghanaians-want-you-to-scrap-luxury-vehicle-tax-minority-to-govt/" data-text="MID-YEAR BUDGET REVIEW-Ghanaians want you to scrap luxury vehicle tax-Minority to gov&#039;t" data-via="rainbowRgh875" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://rainbowradioonline.com/mid-year-budget-review-ghanaians-want-you-to-scrap-luxury-vehicle-tax-minority-to-govt/" data-layout="button_count"></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://rainbowradioonline.com/mid-year-budget-review-ghanaians-want-you-to-scrap-luxury-vehicle-tax-minority-to-govt/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://rainbowradioonline.com/mid-year-budget-review-ghanaians-want-you-to-scrap-luxury-vehicle-tax-minority-to-govt/" data-counter="right"></script></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Frainbowradioonline.com%2Fmid-year-budget-review-ghanaians-want-you-to-scrap-luxury-vehicle-tax-minority-to-govt%2F&amp;title=MID-YEAR%20BUDGET%20REVIEW-Ghanaians%20want%20you%20to%20scrap%20luxury%20vehicle%20tax-Minority%20to%20gov%27t" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="MID-YEAR BUDGET REVIEW-Ghanaians want you to scrap luxury vehicle tax-Minority to gov't" data-content="https://rainbowradioonline.com/mid-year-budget-review-ghanaians-want-you-to-scrap-luxury-vehicle-tax-minority-to-govt/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Frainbowradioonline.com%2Fmid-year-budget-review-ghanaians-want-you-to-scrap-luxury-vehicle-tax-minority-to-govt%2F&#038;media=https%3A%2F%2Fi1.wp.com%2Frainbowradioonline.com%2Fwp-content%2Fuploads%2F2019%2F07%2FSUV-cars.jpg%3Ffit%3D670%252C360%26ssl%3D1&#038;description=MID-YEAR%20BUDGET%20REVIEW-Ghanaians%20want%20you%20to%20scrap%20luxury%20vehicle%20tax-Minority%20to%20gov%27t" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=1140&#038;ssl=1" data-recalc-dims="1" /></a></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://rainbowradioonline.com/mid-year-budget-review-ghanaians-want-you-to-scrap-luxury-vehicle-tax-minority-to-govt/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://rainbowradioonline.com/mid-year-budget-review-ghanaians-want-you-to-scrap-luxury-vehicle-tax-minority-to-govt/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://rainbowradioonline.com/mid-year-budget-review-ghanaians-want-you-to-scrap-luxury-vehicle-tax-minority-to-govt/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-skype"><div class="skype-share" data-href="https://rainbowradioonline.com/mid-year-budget-review-ghanaians-want-you-to-scrap-luxury-vehicle-tax-minority-to-govt/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-56958568-12408-5d30e07c6ec60' data-src='https://widgets.wp.com/likes/#blog_id=56958568&amp;post_id=12408&amp;origin=rainbowradioonline.com&amp;obj_id=56958568-12408-5d30e07c6ec60' data-name='like-post-frame-56958568-12408-5d30e07c6ec60'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div>

							<footer class="vw-post-footer clearfix"></footer>

							<meta itemprop="datePublished" content=""/><meta itemprop="dateModified" content="2019-07-18T18:59:11+00:00"/><meta itemprop="author" content="Rashid Obodai Provencal"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://rainbowradioonline.com/wp-content/uploads/2019/01/rainbow-logo-e1562988992464.png">
				<meta itemprop="width" content="260">
				<meta itemprop="height" content="260">
			</div>
						<meta itemprop="name" content="Rainbow Radio Online">
		</div>
					<meta content="" itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://rainbowradioonline.com/mid-year-budget-review-ghanaians-want-you-to-scrap-luxury-vehicle-tax-minority-to-govt/"/>
						<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/SUV-cars.jpg?fit=670%2C360&#038;ssl=1'/>
				<meta itemprop='width' content='670'/>
				<meta itemprop='height' content='360'/>
			</div>
			
						</article><!-- #post-## -->

					
					
					<div class="vw-post-navigation clearfix">
				<a class="vw-post-navigation__previous clearfix" href="https://rainbowradioonline.com/we-want-an-emergency-ipac-meeting-to-address-irregularities-that-affected-limited-registration-exercise-ndc-to-ec/">
			<span class="vw-post-navigation__icon"><i class="vw-icon icon-entypo-left-open-big"></i></span>
			<h5 class="vw-post-navigation__title">
				<span class="vw-post-navigation__label">Previous</span>
				We want an emergency IPAC meeting to address &#039;&#039;irregularities&#039;&#039; that affected Limited Registration Exercise-NDC to EC			</h5>
		</a>
	
	
				<span class="vw-post-navigation__next vw-post-navigation__no-link clearfix">
			<span class="vw-post-navigation__icon"><i class="vw-icon icon-entypo-left-open-big"></i></span>
			<h5 class="vw-post-navigation__title">
				This is the most recent story.			</h5>
		</span>
	
</div><div class="vw-about-author clearfix"  itemprop="author"  itemscope itemtype="https://schema.org/Person" >

	<div class="vw-about-author__inner clearfix">
		<a class="vw-avatar" href="https://rainbowradioonline.com/author/rashid/" title="Posts by Rashid Obodai Provencal"><img itemprop="image" alt='Rashid Obodai Provencal' src='https://secure.gravatar.com/avatar/ca183e63f0936be6e4bc8569c6b8ee59?s=150&#038;d=mm&#038;r=g' class='avatar avatar-150 photo' height='150' width='150' /></a>		
		<div class="vw-about-author__info">
			<div class="vw-about-author__tagline">About the author</div>

			<h4 class="vw-about-author__name"  itemprop="name" >Rashid Obodai Provencal</h4>

			
					</div>
	</div>
</div>
<div class="vw-related-posts">

	<h3 class="vw-related-posts__title"><span>Related Posts</span></h3>

	
<div class="vw-loop vw-loop--block-g vw-loop--block-g-2 vw-loop--border-bottom">

	<div class="vw-flex-grid vw-flex-grid--sm-2 vw-flex-grid--large-gap vw-flex-grid---no-grow">

		
			<div class="vw-flex-grid__item" data-slugs="business">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-12174 post type-post status-publish format-standard has-post-thumbnail hentry category-business"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/downloadfile-36.jpg?resize=225%2C125&amp;ssl=1" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" srcset="https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/downloadfile-36.jpg?resize=150%2C83&amp;ssl=1 150w, https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/downloadfile-36.jpg?resize=335%2C186&amp;ssl=1 335w, https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/downloadfile-36.jpg?resize=225%2C125&amp;ssl=1 225w, https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/downloadfile-36.jpg?zoom=2&amp;resize=225%2C125&amp;ssl=1 450w, https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/downloadfile-36.jpg?zoom=3&amp;resize=225%2C125&amp;ssl=1 675w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" data-attachment-id="12175" data-permalink="https://rainbowradioonline.com/law-preventing-foreigners-from-engaging-in-retail-business-to-be-strictly-enforced-soon-guta-hints/downloadfile-36/" data-orig-file="https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/downloadfile-36.jpg?fit=1024%2C621&amp;ssl=1" data-orig-size="1024,621" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="downloadfile-36" data-image-description="" data-medium-file="https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/downloadfile-36.jpg?fit=300%2C182&amp;ssl=1" data-large-file="https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/downloadfile-36.jpg?fit=1024%2C621&amp;ssl=1" />			</div>
			
			<div class="vw-post-box__overlay vw-post-box__overlay--icons">
	<div class="vw-post-box__overlay-icons">
				<a class="vw-post-box__zoom" href="https://rainbowradioonline.com/wp-content/uploads/2019/07/downloadfile-36.jpg" title="Law preventing foreigners from engaging in retail business to be strictly enforced soon-GUTA hints"><i class="vw-icon icon-entypo-search"></i></a>
		<a class="vw-post-box__view" href="https://rainbowradioonline.com/law-preventing-foreigners-from-engaging-in-retail-business-to-be-strictly-enforced-soon-guta-hints/"><i class="vw-icon icon-entypo-link"></i></a>
	</div>
</div>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://rainbowradioonline.com/law-preventing-foreigners-from-engaging-in-retail-business-to-be-strictly-enforced-soon-guta-hints/"  itemprop="url"  rel="bookmark">
					Law preventing foreigners from engaging in retail business to be strictly enforced soon-GUTA hints				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content=""/><meta itemprop="dateModified" content="2019-07-17T10:22:04+00:00"/><meta itemprop="author" content="Rashid Obodai Provencal"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://rainbowradioonline.com/wp-content/uploads/2019/01/rainbow-logo-e1562988992464.png">
				<meta itemprop="width" content="260">
				<meta itemprop="height" content="260">
			</div>
						<meta itemprop="name" content="Rainbow Radio Online">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/downloadfile-36.jpg?fit=1024%2C621&#038;ssl=1'/>
				<meta itemprop='width' content='1024'/>
				<meta itemprop='height' content='621'/>
			</div>
				
</div>			</div>
		
		
			<div class="vw-flex-grid__item" data-slugs="business general-news">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-12111 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-general-news"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/Screenshot_20190716-175932.png?resize=225%2C125&amp;ssl=1" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" srcset="https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/Screenshot_20190716-175932.png?resize=150%2C83&amp;ssl=1 150w, https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/Screenshot_20190716-175932.png?resize=335%2C186&amp;ssl=1 335w, https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/Screenshot_20190716-175932.png?resize=225%2C125&amp;ssl=1 225w, https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/Screenshot_20190716-175932.png?zoom=2&amp;resize=225%2C125&amp;ssl=1 450w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" data-attachment-id="12113" data-permalink="https://rainbowradioonline.com/imf-boss-christine-largade-resigns-from-position/screenshot_20190716-175932/" data-orig-file="https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/Screenshot_20190716-175932.png?fit=639%2C391&amp;ssl=1" data-orig-size="639,391" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_20190716-175932" data-image-description="" data-medium-file="https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/Screenshot_20190716-175932.png?fit=300%2C184&amp;ssl=1" data-large-file="https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/Screenshot_20190716-175932.png?fit=391%2C391&amp;ssl=1" />			</div>
			
			<div class="vw-post-box__overlay vw-post-box__overlay--icons">
	<div class="vw-post-box__overlay-icons">
				<a class="vw-post-box__zoom" href="https://rainbowradioonline.com/wp-content/uploads/2019/07/Screenshot_20190716-175932.png" title="IMF Boss, Christine Largade resigns from position"><i class="vw-icon icon-entypo-search"></i></a>
		<a class="vw-post-box__view" href="https://rainbowradioonline.com/imf-boss-christine-largade-resigns-from-position/"><i class="vw-icon icon-entypo-link"></i></a>
	</div>
</div>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://rainbowradioonline.com/imf-boss-christine-largade-resigns-from-position/"  itemprop="url"  rel="bookmark">
					IMF Boss, Christine Largade resigns from position				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content=""/><meta itemprop="dateModified" content="2019-07-16T17:55:04+00:00"/><meta itemprop="author" content="Rashid Obodai Provencal"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://rainbowradioonline.com/wp-content/uploads/2019/01/rainbow-logo-e1562988992464.png">
				<meta itemprop="width" content="260">
				<meta itemprop="height" content="260">
			</div>
						<meta itemprop="name" content="Rainbow Radio Online">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/Screenshot_20190716-175932.png?fit=639%2C391&#038;ssl=1'/>
				<meta itemprop='width' content='639'/>
				<meta itemprop='height' content='391'/>
			</div>
				
</div>			</div>
		
		
			<div class="vw-flex-grid__item" data-slugs="business">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-12056 post type-post status-publish format-standard has-post-thumbnail hentry category-business"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="https://i2.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/IMG-20190716-WA0009.jpg?resize=225%2C125&amp;ssl=1" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" srcset="https://i2.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/IMG-20190716-WA0009.jpg?resize=150%2C83&amp;ssl=1 150w, https://i2.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/IMG-20190716-WA0009.jpg?resize=335%2C186&amp;ssl=1 335w, https://i2.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/IMG-20190716-WA0009.jpg?resize=225%2C125&amp;ssl=1 225w, https://i2.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/IMG-20190716-WA0009.jpg?zoom=2&amp;resize=225%2C125&amp;ssl=1 450w, https://i2.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/IMG-20190716-WA0009.jpg?zoom=3&amp;resize=225%2C125&amp;ssl=1 675w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" data-attachment-id="12057" data-permalink="https://rainbowradioonline.com/gprtu-takes-custody-of-83-buses-from-abandoned-fleet-of-vehicles-purchased-in-2016-by-masloc-at-a-cost-of-ghc300000-each/img-20190716-wa0009/" data-orig-file="https://i2.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/IMG-20190716-WA0009.jpg?fit=810%2C1080&amp;ssl=1" data-orig-size="810,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG-20190716-WA0009" data-image-description="" data-medium-file="https://i2.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/IMG-20190716-WA0009.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/IMG-20190716-WA0009.jpg?fit=768%2C1024&amp;ssl=1" />			</div>
			
			<div class="vw-post-box__overlay vw-post-box__overlay--icons">
	<div class="vw-post-box__overlay-icons">
				<a class="vw-post-box__zoom" href="https://rainbowradioonline.com/wp-content/uploads/2019/07/IMG-20190716-WA0009.jpg" title="GPRTU takes custody of 83 Buses from &#8216;abandoned&#8217; fleet of vehicles purchased in 2016 by MASLOC at a cost of GHc300,000 each"><i class="vw-icon icon-entypo-search"></i></a>
		<a class="vw-post-box__view" href="https://rainbowradioonline.com/gprtu-takes-custody-of-83-buses-from-abandoned-fleet-of-vehicles-purchased-in-2016-by-masloc-at-a-cost-of-ghc300000-each/"><i class="vw-icon icon-entypo-link"></i></a>
	</div>
</div>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://rainbowradioonline.com/gprtu-takes-custody-of-83-buses-from-abandoned-fleet-of-vehicles-purchased-in-2016-by-masloc-at-a-cost-of-ghc300000-each/"  itemprop="url"  rel="bookmark">
					GPRTU takes custody of 83 Buses from &#8216;abandoned&#8217; fleet of vehicles purchased in 2016 by MASLOC at a cost of GHc300,000 each				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content=""/><meta itemprop="dateModified" content="2019-07-16T11:40:47+00:00"/><meta itemprop="author" content="Rashid Obodai Provencal"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://rainbowradioonline.com/wp-content/uploads/2019/01/rainbow-logo-e1562988992464.png">
				<meta itemprop="width" content="260">
				<meta itemprop="height" content="260">
			</div>
						<meta itemprop="name" content="Rainbow Radio Online">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i2.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/IMG-20190716-WA0009.jpg?fit=810%2C1080&#038;ssl=1'/>
				<meta itemprop='width' content='810'/>
				<meta itemprop='height' content='1080'/>
			</div>
				
</div>			</div>
		
		
			<div class="vw-flex-grid__item" data-slugs="business general-news">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-11949 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-general-news"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/masloc-buses.jpg?resize=225%2C125&amp;ssl=1" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" srcset="https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/masloc-buses.jpg?resize=150%2C83&amp;ssl=1 150w, https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/masloc-buses.jpg?resize=335%2C186&amp;ssl=1 335w, https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/masloc-buses.jpg?resize=225%2C125&amp;ssl=1 225w, https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/masloc-buses.jpg?zoom=2&amp;resize=225%2C125&amp;ssl=1 450w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" data-attachment-id="11950" data-permalink="https://rainbowradioonline.com/gprtu-agrees-to-take-custody-of-abandoned-masloc-buses-at-a-cost-of-ghc300000-each/masloc-buses/" data-orig-file="https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/masloc-buses.jpg?fit=480%2C244&amp;ssl=1" data-orig-size="480,244" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="masloc buses" data-image-description="" data-medium-file="https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/masloc-buses.jpg?fit=300%2C153&amp;ssl=1" data-large-file="https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/masloc-buses.jpg?fit=244%2C244&amp;ssl=1" />			</div>
			
			<div class="vw-post-box__overlay vw-post-box__overlay--icons">
	<div class="vw-post-box__overlay-icons">
				<a class="vw-post-box__zoom" href="https://rainbowradioonline.com/wp-content/uploads/2019/07/masloc-buses.jpg" title="GPRTU agrees to take custody of &#8216;abandoned&#8217; MASLOC buses at a cost of GHc300,000 each"><i class="vw-icon icon-entypo-search"></i></a>
		<a class="vw-post-box__view" href="https://rainbowradioonline.com/gprtu-agrees-to-take-custody-of-abandoned-masloc-buses-at-a-cost-of-ghc300000-each/"><i class="vw-icon icon-entypo-link"></i></a>
	</div>
</div>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://rainbowradioonline.com/gprtu-agrees-to-take-custody-of-abandoned-masloc-buses-at-a-cost-of-ghc300000-each/"  itemprop="url"  rel="bookmark">
					GPRTU agrees to take custody of &#8216;abandoned&#8217; MASLOC buses at a cost of GHc300,000 each				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content=""/><meta itemprop="dateModified" content="2019-07-15T12:33:06+00:00"/><meta itemprop="author" content="Rashid Obodai Provencal"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://rainbowradioonline.com/wp-content/uploads/2019/01/rainbow-logo-e1562988992464.png">
				<meta itemprop="width" content="260">
				<meta itemprop="height" content="260">
			</div>
						<meta itemprop="name" content="Rainbow Radio Online">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/masloc-buses.jpg?fit=480%2C244&#038;ssl=1'/>
				<meta itemprop='width' content='480'/>
				<meta itemprop='height' content='244'/>
			</div>
				
</div>			</div>
		
		
	</div>
	
</div>
</div>


<div class="vw-our-picks-posts">

	<h3 class="vw-our-picks-posts__title"><span>Suggested Posts</span></h3>

	
<div class="vw-loop vw-loop--block-g vw-loop--block-g-3 vw-loop--border-bottom">

	<div class="vw-flex-grid vw-flex-grid--sm-3 vw-flex-grid--medium-gap vw-flex-grid---no-grow">

		
			<div class="vw-flex-grid__item" data-slugs="general-news">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-6211 post type-post status-publish format-standard has-post-thumbnail hentry category-general-news"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="https://i0.wp.com/rainbowradioonline.com/wp-content/uploads/2019/03/FB_IMG_1553110997029.jpg?resize=225%2C125&amp;ssl=1" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" srcset="https://i0.wp.com/rainbowradioonline.com/wp-content/uploads/2019/03/FB_IMG_1553110997029.jpg?zoom=2&amp;resize=225%2C125&amp;ssl=1 450w, https://i0.wp.com/rainbowradioonline.com/wp-content/uploads/2019/03/FB_IMG_1553110997029.jpg?zoom=3&amp;resize=225%2C125&amp;ssl=1 675w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" data-attachment-id="6212" data-permalink="https://rainbowradioonline.com/president-akufo-addo-launches-e-justice-project/fb_img_1553110997029/" data-orig-file="https://i0.wp.com/rainbowradioonline.com/wp-content/uploads/2019/03/FB_IMG_1553110997029.jpg?fit=720%2C480&amp;ssl=1" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FB_IMG_1553110997029" data-image-description="" data-medium-file="https://i0.wp.com/rainbowradioonline.com/wp-content/uploads/2019/03/FB_IMG_1553110997029.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/rainbowradioonline.com/wp-content/uploads/2019/03/FB_IMG_1553110997029.jpg?fit=480%2C480&amp;ssl=1" />			</div>
			
			<div class="vw-post-box__overlay vw-post-box__overlay--icons">
	<div class="vw-post-box__overlay-icons">
				<a class="vw-post-box__zoom" href="https://rainbowradioonline.com/wp-content/uploads/2019/03/FB_IMG_1553110997029.jpg" title="PRESIDENT AKUFO-ADDO LAUNCHES e-JUSTICE PROJECT"><i class="vw-icon icon-entypo-search"></i></a>
		<a class="vw-post-box__view" href="https://rainbowradioonline.com/president-akufo-addo-launches-e-justice-project/"><i class="vw-icon icon-entypo-link"></i></a>
	</div>
</div>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://rainbowradioonline.com/president-akufo-addo-launches-e-justice-project/"  itemprop="url"  rel="bookmark">
					PRESIDENT AKUFO-ADDO LAUNCHES e-JUSTICE PROJECT				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content=""/><meta itemprop="dateModified" content="2019-03-20T19:41:41+00:00"/><meta itemprop="author" content="Rashid Obodai Provencal"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://rainbowradioonline.com/wp-content/uploads/2019/01/rainbow-logo-e1562988992464.png">
				<meta itemprop="width" content="260">
				<meta itemprop="height" content="260">
			</div>
						<meta itemprop="name" content="Rainbow Radio Online">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i0.wp.com/rainbowradioonline.com/wp-content/uploads/2019/03/FB_IMG_1553110997029.jpg?fit=720%2C480&#038;ssl=1'/>
				<meta itemprop='width' content='720'/>
				<meta itemprop='height' content='480'/>
			</div>
				
</div>			</div>

		
			<div class="vw-flex-grid__item" data-slugs="general-news">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-7951 post type-post status-publish format-standard has-post-thumbnail hentry category-general-news"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/05/File-photo-Chereponi.jpg?resize=225%2C125&amp;ssl=1" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" srcset="https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/05/File-photo-Chereponi.jpg?zoom=2&amp;resize=225%2C125&amp;ssl=1 450w, https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/05/File-photo-Chereponi.jpg?zoom=3&amp;resize=225%2C125&amp;ssl=1 675w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" data-attachment-id="7952" data-permalink="https://rainbowradioonline.com/residents-govt-workers-fleeing-chereponi/file-photo-chereponi/" data-orig-file="https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/05/File-photo-Chereponi.jpg?fit=640%2C416&amp;ssl=1" data-orig-size="640,416" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="File-photo-Chereponi" data-image-description="" data-medium-file="https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/05/File-photo-Chereponi.jpg?fit=300%2C195&amp;ssl=1" data-large-file="https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/05/File-photo-Chereponi.jpg?fit=416%2C416&amp;ssl=1" />			</div>
			
			<div class="vw-post-box__overlay vw-post-box__overlay--icons">
	<div class="vw-post-box__overlay-icons">
				<a class="vw-post-box__zoom" href="https://rainbowradioonline.com/wp-content/uploads/2019/05/File-photo-Chereponi.jpg" title="Residents &#038; gov&#8217;t workers fleeing Chereponi"><i class="vw-icon icon-entypo-search"></i></a>
		<a class="vw-post-box__view" href="https://rainbowradioonline.com/residents-govt-workers-fleeing-chereponi/"><i class="vw-icon icon-entypo-link"></i></a>
	</div>
</div>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://rainbowradioonline.com/residents-govt-workers-fleeing-chereponi/"  itemprop="url"  rel="bookmark">
					Residents &#038; gov&#8217;t workers fleeing Chereponi				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content=""/><meta itemprop="dateModified" content="2019-05-22T07:29:15+00:00"/><meta itemprop="author" content="Rashid Obodai Provencal"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://rainbowradioonline.com/wp-content/uploads/2019/01/rainbow-logo-e1562988992464.png">
				<meta itemprop="width" content="260">
				<meta itemprop="height" content="260">
			</div>
						<meta itemprop="name" content="Rainbow Radio Online">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/05/File-photo-Chereponi.jpg?fit=640%2C416&#038;ssl=1'/>
				<meta itemprop='width' content='640'/>
				<meta itemprop='height' content='416'/>
			</div>
				
</div>			</div>

		
			<div class="vw-flex-grid__item" data-slugs="sports">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-3686 post type-post status-publish format-standard hentry category-sports"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://rainbowradioonline.com/parents-are-now-forcing-the-wards-to-play-football-because-it-has-become-attractive-attram/"  itemprop="url"  rel="bookmark">
					Parents are now forcing their wards to play football because it has become attractive-Attram				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content=""/><meta itemprop="dateModified" content="2019-01-30T11:55:35+00:00"/><meta itemprop="author" content="Rashid Obodai Provencal"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://rainbowradioonline.com/wp-content/uploads/2019/01/rainbow-logo-e1562988992464.png">
				<meta itemprop="width" content="260">
				<meta itemprop="height" content="260">
			</div>
						<meta itemprop="name" content="Rainbow Radio Online">
		</div>
			
</div>			</div>

		
			<div class="vw-flex-grid__item" data-slugs="celebgist entertainment">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-4765 post type-post status-publish format-standard has-post-thumbnail hentry category-celebgist category-entertainment"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="https://i0.wp.com/rainbowradioonline.com/wp-content/uploads/2019/02/SMOLLET.jpg?resize=225%2C125&amp;ssl=1" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" srcset="https://i0.wp.com/rainbowradioonline.com/wp-content/uploads/2019/02/SMOLLET.jpg?zoom=2&amp;resize=225%2C125&amp;ssl=1 450w, https://i0.wp.com/rainbowradioonline.com/wp-content/uploads/2019/02/SMOLLET.jpg?zoom=3&amp;resize=225%2C125&amp;ssl=1 675w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" data-attachment-id="4766" data-permalink="https://rainbowradioonline.com/empire-star-jussie-smollett-staged-hoax-attack-over-salary/smollet/" data-orig-file="https://i0.wp.com/rainbowradioonline.com/wp-content/uploads/2019/02/SMOLLET.jpg?fit=624%2C624&amp;ssl=1" data-orig-size="624,624" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SMOLLET" data-image-description="" data-medium-file="https://i0.wp.com/rainbowradioonline.com/wp-content/uploads/2019/02/SMOLLET.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/rainbowradioonline.com/wp-content/uploads/2019/02/SMOLLET.jpg?fit=624%2C624&amp;ssl=1" />			</div>
			
			<div class="vw-post-box__overlay vw-post-box__overlay--icons">
	<div class="vw-post-box__overlay-icons">
				<a class="vw-post-box__zoom" href="https://rainbowradioonline.com/wp-content/uploads/2019/02/SMOLLET.jpg" title="Empire star Jussie Smollett &#8216;staged hoax attack over salary&#8217;"><i class="vw-icon icon-entypo-search"></i></a>
		<a class="vw-post-box__view" href="https://rainbowradioonline.com/empire-star-jussie-smollett-staged-hoax-attack-over-salary/"><i class="vw-icon icon-entypo-link"></i></a>
	</div>
</div>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://rainbowradioonline.com/empire-star-jussie-smollett-staged-hoax-attack-over-salary/"  itemprop="url"  rel="bookmark">
					Empire star Jussie Smollett &#8216;staged hoax attack over salary&#8217;				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content=""/><meta itemprop="dateModified" content="2019-02-21T16:26:42+00:00"/><meta itemprop="author" content="Rashid Obodai Provencal"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://rainbowradioonline.com/wp-content/uploads/2019/01/rainbow-logo-e1562988992464.png">
				<meta itemprop="width" content="260">
				<meta itemprop="height" content="260">
			</div>
						<meta itemprop="name" content="Rainbow Radio Online">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i0.wp.com/rainbowradioonline.com/wp-content/uploads/2019/02/SMOLLET.jpg?fit=624%2C624&#038;ssl=1'/>
				<meta itemprop='width' content='624'/>
				<meta itemprop='height' content='624'/>
			</div>
				
</div>			</div>

		
			<div class="vw-flex-grid__item" data-slugs="general-news">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-2321 post type-post status-publish format-standard has-post-thumbnail hentry category-general-news"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="https://i2.wp.com/rainbowradioonline.com/wp-content/uploads/2019/01/FB_IMG_1546632165098.jpg?resize=225%2C125&amp;ssl=1" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" srcset="https://i2.wp.com/rainbowradioonline.com/wp-content/uploads/2019/01/FB_IMG_1546632165098.jpg?zoom=2&amp;resize=225%2C125&amp;ssl=1 450w, https://i2.wp.com/rainbowradioonline.com/wp-content/uploads/2019/01/FB_IMG_1546632165098.jpg?zoom=3&amp;resize=225%2C125&amp;ssl=1 675w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" data-attachment-id="2322" data-permalink="https://rainbowradioonline.com/thank-you-for-your-leadership-vision-for-dagbon-abudus-to-prez/fb_img_1546632165098/" data-orig-file="https://i2.wp.com/rainbowradioonline.com/wp-content/uploads/2019/01/FB_IMG_1546632165098.jpg?fit=720%2C480&amp;ssl=1" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FB_IMG_1546632165098" data-image-description="" data-medium-file="https://i2.wp.com/rainbowradioonline.com/wp-content/uploads/2019/01/FB_IMG_1546632165098.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/rainbowradioonline.com/wp-content/uploads/2019/01/FB_IMG_1546632165098.jpg?fit=480%2C480&amp;ssl=1" />			</div>
			
			<div class="vw-post-box__overlay vw-post-box__overlay--icons">
	<div class="vw-post-box__overlay-icons">
				<a class="vw-post-box__zoom" href="https://rainbowradioonline.com/wp-content/uploads/2019/01/FB_IMG_1546632165098.jpg" title="&#8220;THANK YOU FOR YOUR LEADERSHIP, VISION FOR DAGBON” – ABUDUS TO PREZ"><i class="vw-icon icon-entypo-search"></i></a>
		<a class="vw-post-box__view" href="https://rainbowradioonline.com/thank-you-for-your-leadership-vision-for-dagbon-abudus-to-prez/"><i class="vw-icon icon-entypo-link"></i></a>
	</div>
</div>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://rainbowradioonline.com/thank-you-for-your-leadership-vision-for-dagbon-abudus-to-prez/"  itemprop="url"  rel="bookmark">
					&#8220;THANK YOU FOR YOUR LEADERSHIP, VISION FOR DAGBON” – ABUDUS TO PREZ				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content=""/><meta itemprop="dateModified" content="2019-01-04T20:49:56+00:00"/><meta itemprop="author" content="Rashid Obodai Provencal"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://rainbowradioonline.com/wp-content/uploads/2019/01/rainbow-logo-e1562988992464.png">
				<meta itemprop="width" content="260">
				<meta itemprop="height" content="260">
			</div>
						<meta itemprop="name" content="Rainbow Radio Online">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i2.wp.com/rainbowradioonline.com/wp-content/uploads/2019/01/FB_IMG_1546632165098.jpg?fit=720%2C480&#038;ssl=1'/>
				<meta itemprop='width' content='720'/>
				<meta itemprop='height' content='480'/>
			</div>
				
</div>			</div>

		
			<div class="vw-flex-grid__item" data-slugs="general-news">
				<div class="vw-post-box vw-post-box--block-g vw-inview post-4555 post type-post status-publish format-standard has-post-thumbnail hentry category-general-news"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<div class="vw-post-box__thumbnail" >
				<img width="225" height="125" src="https://i2.wp.com/rainbowradioonline.com/wp-content/uploads/2019/02/MOU-THREEE.jpg?resize=225%2C125&amp;ssl=1" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" srcset="https://i2.wp.com/rainbowradioonline.com/wp-content/uploads/2019/02/MOU-THREEE.jpg?zoom=2&amp;resize=225%2C125&amp;ssl=1 450w, https://i2.wp.com/rainbowradioonline.com/wp-content/uploads/2019/02/MOU-THREEE.jpg?zoom=3&amp;resize=225%2C125&amp;ssl=1 675w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" data-attachment-id="4556" data-permalink="https://rainbowradioonline.com/gpcl-signs-mou-with-knust/mou-threee/" data-orig-file="https://i2.wp.com/rainbowradioonline.com/wp-content/uploads/2019/02/MOU-THREEE.jpg?fit=960%2C706&amp;ssl=1" data-orig-size="960,706" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MOU THREEE" data-image-description="" data-medium-file="https://i2.wp.com/rainbowradioonline.com/wp-content/uploads/2019/02/MOU-THREEE.jpg?fit=300%2C221&amp;ssl=1" data-large-file="https://i2.wp.com/rainbowradioonline.com/wp-content/uploads/2019/02/MOU-THREEE.jpg?fit=706%2C706&amp;ssl=1" />			</div>
			
			<div class="vw-post-box__overlay vw-post-box__overlay--icons">
	<div class="vw-post-box__overlay-icons">
				<a class="vw-post-box__zoom" href="https://rainbowradioonline.com/wp-content/uploads/2019/02/MOU-THREEE.jpg" title="GPCL SIGNS MOU WITH KNUST"><i class="vw-icon icon-entypo-search"></i></a>
		<a class="vw-post-box__view" href="https://rainbowradioonline.com/gpcl-signs-mou-with-knust/"><i class="vw-icon icon-entypo-link"></i></a>
	</div>
</div>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://rainbowradioonline.com/gpcl-signs-mou-with-knust/"  itemprop="url"  rel="bookmark">
					GPCL SIGNS MOU WITH KNUST				</a>
			</h5>
		</div>
	</div>

	<meta itemprop="datePublished" content=""/><meta itemprop="dateModified" content="2019-02-18T10:30:41+00:00"/><meta itemprop="author" content="Rashid Obodai Provencal"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://rainbowradioonline.com/wp-content/uploads/2019/01/rainbow-logo-e1562988992464.png">
				<meta itemprop="width" content="260">
				<meta itemprop="height" content="260">
			</div>
						<meta itemprop="name" content="Rainbow Radio Online">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i2.wp.com/rainbowradioonline.com/wp-content/uploads/2019/02/MOU-THREEE.jpg?fit=960%2C706&#038;ssl=1'/>
				<meta itemprop='width' content='960'/>
				<meta itemprop='height' content='706'/>
			</div>
				
</div>			</div>

				
	</div>
	
</div>
</div>


<div id="comments" class="vw-comments-area">
	
	<h3 class="vw-comments-title"><span>No Comment</span></h3>
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/mid-year-budget-review-ghanaians-want-you-to-scrap-luxury-vehicle-tax-minority-to-govt/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=56958568&#038;postid=12408&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en&#038;jetpack_version=7.5.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=9cb1d322c9cacf26d5eebe657501ee3918370306#parent=https%3A%2F%2Frainbowradioonline.com%2Fmid-year-budget-review-ghanaians-want-you-to-scrap-luxury-vehicle-tax-minority-to-govt%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	
</div>

				
			</main>

			
	<aside class="vw-content-sidebar"  itemscope itemtype="https://schema.org/WPSideBar" >
		
		<meta itemprop="name" content="Sidebar"/>
		<div class="vw-sticky-sidebar theiaStickySidebar"><div id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://rainbowradioonline.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form></div><div id="vw_widget_categories-1" class="widget widget_vw_widget_categories"><h3 class="widget-title"><span>FEATURES</span></h3><ul class="vw-category-list">				<li class="vw-category-list__item  clearfix">
					
					<h3 class="vw-category-list__title">
						<a href="https://rainbowradioonline.com/category/featured/" title="Permalink to " rel="bookmark">
							Featured						</a>
					</h3>

												<div class="vw-category-posts">
															<a href="https://rainbowradioonline.com/the-watchman-the-documentaries-of-ghanas-anas-aremeyaw-anas/" title="Permalink to The Watchman: The documentaries of Ghana’s Anas Aremeyaw Anas" rel="bookmark" style="background-image: url( https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/06/ANASSSSSS.jpg?resize=150%2C83&#038;ssl=1 );">
								</a>
														</div>
										</li>
			</ul></div><div id="vw_widget_posts-1" class="widget widget_vw_widget_posts"><span class="vw-super-title">In the news</span><h3 class="widget-title"><span>What&#8217;s Hot</span></h3>
<div class="vw-loop vw-loop--block-d vw-loop--block-d-1 vw-loop--border-bottom">

	<div class="vw-flex-grid vw-flex-grid--sm-1 vw-flex-grid--large-gap">

		
			<div class="vw-flex-grid__item" data-slugs="business">
				<div class="vw-post-box vw-post-box--block-d vw-inview post-12408 post type-post status-publish format-standard has-post-thumbnail hentry category-business"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<a class="vw-post-box__thumbnail" href="https://rainbowradioonline.com/mid-year-budget-review-ghanaians-want-you-to-scrap-luxury-vehicle-tax-minority-to-govt/"  itemprop="url"  rel="bookmark">
				<img width="70" height="70" src="https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/SUV-cars.jpg?resize=70%2C70&amp;ssl=1" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="" srcset="https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/SUV-cars.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/SUV-cars.jpg?resize=70%2C70&amp;ssl=1 70w, https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/SUV-cars.jpg?resize=360%2C360&amp;ssl=1 360w, https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/SUV-cars.jpg?zoom=3&amp;resize=70%2C70&amp;ssl=1 210w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" data-attachment-id="12410" data-permalink="https://rainbowradioonline.com/mid-year-budget-review-ghanaians-want-you-to-scrap-luxury-vehicle-tax-minority-to-govt/suv-cars/" data-orig-file="https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/SUV-cars.jpg?fit=670%2C360&amp;ssl=1" data-orig-size="670,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SUV-cars" data-image-description="" data-medium-file="https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/SUV-cars.jpg?fit=300%2C161&amp;ssl=1" data-large-file="https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/SUV-cars.jpg?fit=360%2C360&amp;ssl=1" />			</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://rainbowradioonline.com/mid-year-budget-review-ghanaians-want-you-to-scrap-luxury-vehicle-tax-minority-to-govt/"  itemprop="url"  rel="bookmark">
					MID-YEAR BUDGET REVIEW-Ghanaians want you to scrap luxury vehicle tax-Minority to gov&#8217;t				</a>
			</h5>

			<div class="vw-post-box__meta">
				<span class="vw-post-views">89 Views</span>				<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime=""></time></span>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content=""/><meta itemprop="dateModified" content="2019-07-18T18:59:11+00:00"/><meta itemprop="author" content="Rashid Obodai Provencal"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://rainbowradioonline.com/wp-content/uploads/2019/01/rainbow-logo-e1562988992464.png">
				<meta itemprop="width" content="260">
				<meta itemprop="height" content="260">
			</div>
						<meta itemprop="name" content="Rainbow Radio Online">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/SUV-cars.jpg?fit=670%2C360&#038;ssl=1'/>
				<meta itemprop='width' content='670'/>
				<meta itemprop='height' content='360'/>
			</div>
				
</div>			</div>

		
			<div class="vw-flex-grid__item" data-slugs="general-news">
				<div class="vw-post-box vw-post-box--block-d vw-inview post-12404 post type-post status-publish format-standard has-post-thumbnail hentry category-general-news"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<a class="vw-post-box__thumbnail" href="https://rainbowradioonline.com/we-want-an-emergency-ipac-meeting-to-address-irregularities-that-affected-limited-registration-exercise-ndc-to-ec/"  itemprop="url"  rel="bookmark">
				<img width="70" height="70" src="https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/Elvis-Afriyie-Ankrah.jpg?resize=70%2C70&amp;ssl=1" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="" srcset="https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/Elvis-Afriyie-Ankrah.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/Elvis-Afriyie-Ankrah.jpg?resize=70%2C70&amp;ssl=1 70w, https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/Elvis-Afriyie-Ankrah.jpg?resize=360%2C360&amp;ssl=1 360w, https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/Elvis-Afriyie-Ankrah.jpg?zoom=3&amp;resize=70%2C70&amp;ssl=1 210w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" data-attachment-id="12405" data-permalink="https://rainbowradioonline.com/we-want-an-emergency-ipac-meeting-to-address-irregularities-that-affected-limited-registration-exercise-ndc-to-ec/elvis-afriyie-ankrah/" data-orig-file="https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/Elvis-Afriyie-Ankrah.jpg?fit=990%2C660&amp;ssl=1" data-orig-size="990,660" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Elvis-Afriyie-Ankrah" data-image-description="" data-medium-file="https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/Elvis-Afriyie-Ankrah.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/Elvis-Afriyie-Ankrah.jpg?fit=660%2C660&amp;ssl=1" />			</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://rainbowradioonline.com/we-want-an-emergency-ipac-meeting-to-address-irregularities-that-affected-limited-registration-exercise-ndc-to-ec/"  itemprop="url"  rel="bookmark">
					We want an emergency IPAC meeting to address &#8221;irregularities&#8221; that affected Limited Registration Exercise-NDC to EC				</a>
			</h5>

			<div class="vw-post-box__meta">
				<span class="vw-post-views">90 Views</span>				<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime=""></time></span>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content=""/><meta itemprop="dateModified" content="2019-07-18T18:44:03+00:00"/><meta itemprop="author" content="Rashid Obodai Provencal"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://rainbowradioonline.com/wp-content/uploads/2019/01/rainbow-logo-e1562988992464.png">
				<meta itemprop="width" content="260">
				<meta itemprop="height" content="260">
			</div>
						<meta itemprop="name" content="Rainbow Radio Online">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/Elvis-Afriyie-Ankrah.jpg?fit=990%2C660&#038;ssl=1'/>
				<meta itemprop='width' content='990'/>
				<meta itemprop='height' content='660'/>
			</div>
				
</div>			</div>

		
			<div class="vw-flex-grid__item" data-slugs="sports">
				<div class="vw-post-box vw-post-box--block-d vw-inview post-12397 post type-post status-publish format-standard has-post-thumbnail hentry category-sports"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<a class="vw-post-box__thumbnail" href="https://rainbowradioonline.com/nigerias-amaju-pinnick-is-dismissed-as-caf-vice-president/"  itemprop="url"  rel="bookmark">
				<img width="70" height="70" src="https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/OO-SACK.jpg?resize=70%2C70&amp;ssl=1" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="" srcset="https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/OO-SACK.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/OO-SACK.jpg?resize=70%2C70&amp;ssl=1 70w, https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/OO-SACK.jpg?resize=360%2C360&amp;ssl=1 360w, https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/OO-SACK.jpg?zoom=3&amp;resize=70%2C70&amp;ssl=1 210w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" data-attachment-id="12400" data-permalink="https://rainbowradioonline.com/nigerias-amaju-pinnick-is-dismissed-as-caf-vice-president/oo-sack/" data-orig-file="https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/OO-SACK.jpg?fit=800%2C450&amp;ssl=1" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OO SACK" data-image-description="" data-medium-file="https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/OO-SACK.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/OO-SACK.jpg?fit=450%2C450&amp;ssl=1" />			</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://rainbowradioonline.com/nigerias-amaju-pinnick-is-dismissed-as-caf-vice-president/"  itemprop="url"  rel="bookmark">
					Nigeria&#8217;s Amaju Pinnick is dismissed as Caf vice-president				</a>
			</h5>

			<div class="vw-post-box__meta">
				<span class="vw-post-views">91 Views</span>				<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime=""></time></span>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content=""/><meta itemprop="dateModified" content="2019-07-18T18:28:16+00:00"/><meta itemprop="author" content="Rashid Obodai Provencal"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://rainbowradioonline.com/wp-content/uploads/2019/01/rainbow-logo-e1562988992464.png">
				<meta itemprop="width" content="260">
				<meta itemprop="height" content="260">
			</div>
						<meta itemprop="name" content="Rainbow Radio Online">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/OO-SACK.jpg?fit=800%2C450&#038;ssl=1'/>
				<meta itemprop='width' content='800'/>
				<meta itemprop='height' content='450'/>
			</div>
				
</div>			</div>

				
	</div>
	
</div></div><div id="vw_widget_custom_text-1" class="widget widget_vw_widget_custom_text"><span class="vw-super-title">ADS</span><h3 class="widget-title"><span>Advertise with Us:</span></h3><div>
<!-- Rainbow -->
<ins class="adsbygoogle" data-ad-client="ca-pub-3346012045609552" data-ad-slot="5705795045" data-ad-format="auto" data-full-width-responsive="true"></ins>

     (adsbygoogle = window.adsbygoogle || []).push({});
</div></div><div id="vw_widget_latest_comments-1" class="widget widget_vw_widget_latest_comments"><span class="vw-super-title">Join Our Community</span><h3 class="widget-title"><span>Recent Comments</span></h3><ul class="vw-latest-comments"></ul></div></div>
	</aside>


		</div>
	</div>
</div>


			<footer class="vw-footer"  itemscope itemtype="https://schema.org/WPFooter" >

	
	<!-- Site Footer Sidebar -->
<div class="vw-footer-sidebars vw-site-footer-sidebar--layout-5">
	<div class="container">
		<div class="row">
			<aside class="vw-footer-sidebar vw-footer-sidebar-1 col-md-4"><div class="vw-sticky-sidebar theiaStickySidebar"><div id="text-2" class="widget widget_text">			<div class="textwidget"><p><a href="https://i0.wp.com/rainbowradioonline.com/wp-content/uploads/2018/11/rainbow-logo.png?ssl=1"><img class="alignnone size-full wp-image-496" src="https://i0.wp.com/rainbowradioonline.com/wp-content/uploads/2018/11/rainbow-logo.png?resize=150%2C150&#038;ssl=1" alt="" width="150" height="150" data-recalc-dims="1" /></a></p>
</div>
		</div><div id="vw_widget_custom_banner-1" class="widget widget_vw_widget_custom_banner">				<div class="vw-custom-banner" style="background-image: url( http://envirra.com/themes/presso3/wp-content/uploads/2016/11/photo-1465697558515-acefe0316e17.jpg);">
					<div class="vw-custom-banner__inner">

												<h6 class="vw-custom-banner__supertitle">Much more options</h6>
						
												<h3 class="vw-custom-banner__title">Easy to use theme</h3>
												
												
												<a class="vw-custom-banner__button vw-button vw-button--small vw-button--accent" href="#" class="vw-custom-banner__button">Buy now</a>
						
					</div>
				</div>
			</div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-2 col-md-4"><div class="vw-sticky-sidebar theiaStickySidebar"><div id="vw_widget_posts-3" class="widget widget_vw_widget_posts"><h3 class="widget-title"><span>MOST TRENDY TODAY</span></h3>
<div class="vw-loop vw-loop--block-c vw-loop--block-c-2 vw-loop--border-bottom">

	<div class="vw-flex-grid vw-flex-grid--sm-2 vw-flex-grid--large-gap vw-flex-grid---no-grow">

		
			<div class="vw-flex-grid__item" data-slugs="general-news">
				<div class="vw-post-box vw-post-box--block-c vw-inview post-12107 post type-post status-publish format-standard has-post-thumbnail hentry category-general-news"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<a class="vw-post-box__thumbnail" href="https://rainbowradioonline.com/military-man-whose-drop-the-chamber-video-went-viral-has-been-demoted-jailed/"  itemprop="url"  rel="bookmark">
				<img width="70" height="70" src="https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/Screenshot_20190716-165238.png?resize=70%2C70&amp;ssl=1" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="" srcset="https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/Screenshot_20190716-165238.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/Screenshot_20190716-165238.png?resize=70%2C70&amp;ssl=1 70w, https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/Screenshot_20190716-165238.png?resize=360%2C360&amp;ssl=1 360w, https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/Screenshot_20190716-165238.png?zoom=3&amp;resize=70%2C70&amp;ssl=1 210w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" data-attachment-id="12108" data-permalink="https://rainbowradioonline.com/military-man-whose-drop-the-chamber-video-went-viral-has-been-demoted-jailed/screenshot_20190716-165238/" data-orig-file="https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/Screenshot_20190716-165238.png?fit=626%2C463&amp;ssl=1" data-orig-size="626,463" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_20190716-165238" data-image-description="" data-medium-file="https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/Screenshot_20190716-165238.png?fit=300%2C222&amp;ssl=1" data-large-file="https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/Screenshot_20190716-165238.png?fit=463%2C463&amp;ssl=1" />			</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://rainbowradioonline.com/military-man-whose-drop-the-chamber-video-went-viral-has-been-demoted-jailed/"  itemprop="url"  rel="bookmark">
					Military man whose drop the chamber video went viral has been demoted &#038; &#8216;jailed&#8217;				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-post-author__name" href="https://rainbowradioonline.com/author/rashid/" title="Posts by Rashid Obodai Provencal" rel="author"  itemprop="name" ></a>

		</span>
						<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime=""></time></span>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content=""/><meta itemprop="dateModified" content="2019-07-16T17:03:08+00:00"/><meta itemprop="author" content="Rashid Obodai Provencal"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://rainbowradioonline.com/wp-content/uploads/2019/01/rainbow-logo-e1562988992464.png">
				<meta itemprop="width" content="260">
				<meta itemprop="height" content="260">
			</div>
						<meta itemprop="name" content="Rainbow Radio Online">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/Screenshot_20190716-165238.png?fit=626%2C463&#038;ssl=1'/>
				<meta itemprop='width' content='626'/>
				<meta itemprop='height' content='463'/>
			</div>
				
</div>			</div>
		
		
			<div class="vw-flex-grid__item" data-slugs="celebgist">
				<div class="vw-post-box vw-post-box--block-c vw-inview post-12287 post type-post status-publish format-standard has-post-thumbnail hentry category-celebgist"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<a class="vw-post-box__thumbnail" href="https://rainbowradioonline.com/kwabena-kwabena-is-bonking-his-niece-ahuofe-patri-gh-mouthpiece-alleges/"  itemprop="url"  rel="bookmark">
				<img width="70" height="70" src="https://i2.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/downloadfile-44.jpg?resize=70%2C70&amp;ssl=1" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="" srcset="https://i2.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/downloadfile-44.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/downloadfile-44.jpg?resize=70%2C70&amp;ssl=1 70w, https://i2.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/downloadfile-44.jpg?resize=360%2C360&amp;ssl=1 360w, https://i2.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/downloadfile-44.jpg?zoom=3&amp;resize=70%2C70&amp;ssl=1 210w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" data-attachment-id="12288" data-permalink="https://rainbowradioonline.com/kwabena-kwabena-is-bonking-his-niece-ahuofe-patri-gh-mouthpiece-alleges/downloadfile-44/" data-orig-file="https://i2.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/downloadfile-44.jpg?fit=1024%2C594&amp;ssl=1" data-orig-size="1024,594" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="downloadfile-44" data-image-description="" data-medium-file="https://i2.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/downloadfile-44.jpg?fit=300%2C174&amp;ssl=1" data-large-file="https://i2.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/downloadfile-44.jpg?fit=1024%2C594&amp;ssl=1" />			</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://rainbowradioonline.com/kwabena-kwabena-is-bonking-his-niece-ahuofe-patri-gh-mouthpiece-alleges/"  itemprop="url"  rel="bookmark">
					Kwabena Kwabena is bonking his niece, Ahuofe Patri-GH Mouthpiece alleges				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-post-author__name" href="https://rainbowradioonline.com/author/rashid/" title="Posts by Rashid Obodai Provencal" rel="author"  itemprop="name" ></a>

		</span>
						<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime=""></time></span>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content=""/><meta itemprop="dateModified" content="2019-07-17T16:26:47+00:00"/><meta itemprop="author" content="Rashid Obodai Provencal"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://rainbowradioonline.com/wp-content/uploads/2019/01/rainbow-logo-e1562988992464.png">
				<meta itemprop="width" content="260">
				<meta itemprop="height" content="260">
			</div>
						<meta itemprop="name" content="Rainbow Radio Online">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i2.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/downloadfile-44.jpg?fit=1024%2C594&#038;ssl=1'/>
				<meta itemprop='width' content='1024'/>
				<meta itemprop='height' content='594'/>
			</div>
				
</div>			</div>
		
		
			<div class="vw-flex-grid__item" data-slugs="business">
				<div class="vw-post-box vw-post-box--block-c vw-inview post-11683 post type-post status-publish format-standard has-post-thumbnail hentry category-business"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<a class="vw-post-box__thumbnail" href="https://rainbowradioonline.com/two-private-companies-pay-debts-owed-nduom-as-he-hints-of-more-legal-actions-to-retrieve-cash-from-govt-private-companies/"  itemprop="url"  rel="bookmark">
				<img width="70" height="70" src="https://i0.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/3o3bpd3i0i14jle0ig.jpg?resize=70%2C70&amp;ssl=1" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="" srcset="https://i0.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/3o3bpd3i0i14jle0ig.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/3o3bpd3i0i14jle0ig.jpg?resize=70%2C70&amp;ssl=1 70w, https://i0.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/3o3bpd3i0i14jle0ig.jpg?resize=360%2C360&amp;ssl=1 360w, https://i0.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/3o3bpd3i0i14jle0ig.jpg?zoom=3&amp;resize=70%2C70&amp;ssl=1 210w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" data-attachment-id="11594" data-permalink="https://rainbowradioonline.com/nduom-sues-govt-over-unpaid-debts/3o3bpd3i0i14jle0ig/" data-orig-file="https://i0.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/3o3bpd3i0i14jle0ig.jpg?fit=700%2C395&amp;ssl=1" data-orig-size="700,395" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="3o3bpd3i0i14jle0ig" data-image-description="" data-medium-file="https://i0.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/3o3bpd3i0i14jle0ig.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/3o3bpd3i0i14jle0ig.jpg?fit=395%2C395&amp;ssl=1" />			</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://rainbowradioonline.com/two-private-companies-pay-debts-owed-nduom-as-he-hints-of-more-legal-actions-to-retrieve-cash-from-govt-private-companies/"  itemprop="url"  rel="bookmark">
					Two private companies pay debts owed Nduom as he hints of more legal actions to retrieve cash from gov&#8217;t &#038; private companies				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-post-author__name" href="https://rainbowradioonline.com/author/rashid/" title="Posts by Rashid Obodai Provencal" rel="author"  itemprop="name" ></a>

		</span>
						<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime=""></time></span>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content=""/><meta itemprop="dateModified" content="2019-07-11T06:33:08+00:00"/><meta itemprop="author" content="Rashid Obodai Provencal"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://rainbowradioonline.com/wp-content/uploads/2019/01/rainbow-logo-e1562988992464.png">
				<meta itemprop="width" content="260">
				<meta itemprop="height" content="260">
			</div>
						<meta itemprop="name" content="Rainbow Radio Online">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i0.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/3o3bpd3i0i14jle0ig.jpg?fit=700%2C395&#038;ssl=1'/>
				<meta itemprop='width' content='700'/>
				<meta itemprop='height' content='395'/>
			</div>
				
</div>			</div>
		
		
			<div class="vw-flex-grid__item" data-slugs="entertainment">
				<div class="vw-post-box vw-post-box--block-c vw-inview post-12295 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">
			<a class="vw-post-box__thumbnail" href="https://rainbowradioonline.com/it-is-crazy-irresponsible-for-anyone-to-claim-im-bonking-ahoufe-patri-kwabena-kwabena/"  itemprop="url"  rel="bookmark">
				<img width="70" height="70" src="https://i0.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/kwabena-and-patricia.jpg?resize=70%2C70&amp;ssl=1" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="" srcset="https://i0.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/kwabena-and-patricia.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/kwabena-and-patricia.jpg?resize=70%2C70&amp;ssl=1 70w, https://i0.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/kwabena-and-patricia.jpg?zoom=3&amp;resize=70%2C70&amp;ssl=1 210w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" data-attachment-id="12296" data-permalink="https://rainbowradioonline.com/it-is-crazy-irresponsible-for-anyone-to-claim-im-bonking-ahoufe-patri-kwabena-kwabena/kwabena-and-patricia/" data-orig-file="https://i0.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/kwabena-and-patricia.jpg?fit=602%2C316&amp;ssl=1" data-orig-size="602,316" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Danny&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1552480424&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kwabena-and-patricia" data-image-description="" data-medium-file="https://i0.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/kwabena-and-patricia.jpg?fit=300%2C157&amp;ssl=1" data-large-file="https://i0.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/kwabena-and-patricia.jpg?fit=316%2C316&amp;ssl=1" />			</a>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://rainbowradioonline.com/it-is-crazy-irresponsible-for-anyone-to-claim-im-bonking-ahoufe-patri-kwabena-kwabena/"  itemprop="url"  rel="bookmark">
					It is crazy &#038; irresponsible for anyone to claim I&#8217;m bonking Ahoufe Patri-Kwabena Kwabena				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-post-author__name" href="https://rainbowradioonline.com/author/rashid/" title="Posts by Rashid Obodai Provencal" rel="author"  itemprop="name" ></a>

		</span>
						<span class="vw-post-date updated"><time  itemprop="datePublished"  datetime=""></time></span>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content=""/><meta itemprop="dateModified" content="2019-07-17T17:23:34+00:00"/><meta itemprop="author" content="Rashid Obodai Provencal"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://rainbowradioonline.com/wp-content/uploads/2019/01/rainbow-logo-e1562988992464.png">
				<meta itemprop="width" content="260">
				<meta itemprop="height" content="260">
			</div>
						<meta itemprop="name" content="Rainbow Radio Online">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i0.wp.com/rainbowradioonline.com/wp-content/uploads/2019/07/kwabena-and-patricia.jpg?fit=602%2C316&#038;ssl=1'/>
				<meta itemprop='width' content='602'/>
				<meta itemprop='height' content='316'/>
			</div>
				
</div>			</div>
		
		
	</div>
	
</div></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-3 col-md-4"><div class="vw-sticky-sidebar theiaStickySidebar"><div id="vw_widget_posts-4" class="widget widget_vw_widget_posts"><h3 class="widget-title"><span>Featured Video</span></h3></div></div></aside>		</div>
	</div>
</div>
<!-- End Site Footer Sidebar -->

	<!-- Bottom Bar: Default -->
<div class="vw-bottom-bar vw-bottom-bar--default vw-bar">

	<div class="container">
		<div class="vw-bar">

			<div class="vw-bar__placeholder vw-bar__placeholder--left">
				<div class="vw-copyright">Copyright &copy;, All Rights Reserved. Rainbow Radio Online</div>			</div>
			
			<div class="vw-bar__placeholder vw-bar__placeholder--right">
				<!-- Bottom Menu -->
<nav class="vw-menu-bottom">
<ul id="menu-primary-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://rainbowradioonline.com/about/" class=" menu-link main-menu-link"><span>About Us</span></a></li>
<li id="menu-item-633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-633 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://rainbowradioonline.com/privacy-policy/" class=" menu-link main-menu-link"><span>Privacy Policy</span></a></li>
</ul></nav>
<!-- End Bottom Menu -->			</div>

		</div>
	</div>

</div>
<!-- End bottom Bar -->
</footer>

			
		</div>
		
		<div class="vw-side-panel__backdrop">
	<div class="vw-side-panel_close"><i class="vw-icon icon-entypo-cancel"></i></div>
</div>

<div class="vw-side-panel vw-disable-inview">
	<div class="vw-side-panel__socials vw-icon-solid">
		<span class="vw-site-social-links vw-social-icons">		<a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://facebook.com/rainbowradio87.5" title="Facebook" target="_blank">
			<i class="vw-icon icon-social-facebook"></i>
			<span class="vw-social-icon__label">Facebook</span>
		</a>
				<a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://instagram.com/rainbowradio87.5" title="Instagram" target="_blank">
			<i class="vw-icon icon-social-instagram"></i>
			<span class="vw-social-icon__label">Instagram</span>
		</a>
				<a class="vw-social-icon vw-icon-social-rss vw-social-icon--medium" rel="author" href="https://rainbowradioonline.com/feed" title="RSS" target="_blank">
			<i class="vw-icon icon-social-rss"></i>
			<span class="vw-social-icon__label">RSS</span>
		</a>
				<a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/rainbowRgh875" title="Twitter" target="_blank">
			<i class="vw-icon icon-social-twitter"></i>
			<span class="vw-social-icon__label">Twitter</span>
		</a>
		</span>	</div>

	<div class="vw-side-panel__menu">
		<h3 class="vw-side-panel__menu-title">MENU</h3>

		<div class="vw-side-panel__main-menu">
			<!-- Mobile Menu -->
<nav class="vw-menu-mobile">

	<ul id="menu-rainbow-main-menu-1" class="vw-menu vw-menu-type-text clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9922 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://rainbowradioonline.com" class=" menu-link main-menu-link"><span>Home</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9916 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://rainbowradioonline.com/category/entertainment/" class=" menu-link main-menu-link"><span>Entertainment</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9917 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://rainbowradioonline.com/category/news/general-news/" class=" menu-link main-menu-link"><span>General News</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9918 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://rainbowradioonline.com/category/news/politics/" class=" menu-link main-menu-link"><span>Politics</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9919 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://rainbowradioonline.com/category/news/business/" class=" menu-link main-menu-link"><span>Business</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9920 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://rainbowradioonline.com/category/lifestyle/health/" class=" menu-link main-menu-link"><span>Health</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9921 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://rainbowradioonline.com/category/lifestyle/fashion/" class=" menu-link main-menu-link"><span>Fashion</span></a></li>
</ul>
</nav>
<!-- End Mobile Menu -->		</div>

		<div class="vw-side-panel__sub-menu">
			<div class="vw-side-panel__close-sub-menu"><span><i class="vw-icon icon-entypo-left-open"></i> Back</span></div>
			<div class="vw-menu-mobile"></div>
		</div>
	</div>

		<div class="vw-side-panel__sidebar">
		<div class="vw-sticky-sidebar theiaStickySidebar"><div id="vw_widget_posts-2" class="widget widget_vw_widget_posts"><span class="vw-super-title">Widgets on side panel</span><h3 class="widget-title"><span>Don&#8217;t miss</span></h3></div></div>	</div>
	</div>
			<div style="display:none">
	<div class="grofile-hash-map-ca183e63f0936be6e4bc8569c6b8ee59">
	</div>
	</div>
<div class="vw-more-articles vw-disable-inview">
	
	<h4 class="vw-more-articles__title">More Stories</h4>
	
	<span class="vw-more-articles__close-button"><i class="vw-icon icon-entypo-cancel"></i></span>

	
<div class="vw-loop vw-loop--block-h vw-loop--block-h-1 vw-loop--border-bottom">

	<div class="vw-flex-grid vw-flex-grid--sm-1 vw-flex-grid--large-gap">

		
			<div class="vw-flex-grid__item" data-slugs="general-news politics">
				<div class="vw-post-box vw-post-box--block-h vw-inview post-5013 post type-post status-publish format-standard has-post-thumbnail hentry category-general-news category-politics"  itemscope itemtype="https://schema.org/Article" >

	<div class="vw-post-box__inner">

		
		<div class="vw-post-box__thumbnail-wrapper">

			<div class="vw-post-box__thumbnail" >
				<img width="335" height="186" src="https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/02/IMG-20180214-WA0013-e1522352008233.jpg?resize=335%2C186&amp;ssl=1" class="attachment-presso_thumbnail_medium size-presso_thumbnail_medium wp-post-image" alt="" srcset="https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/02/IMG-20180214-WA0013-e1522352008233.jpg?zoom=2&amp;resize=335%2C186&amp;ssl=1 670w, https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/02/IMG-20180214-WA0013-e1522352008233.jpg?zoom=3&amp;resize=335%2C186&amp;ssl=1 1005w" sizes="(max-width: 335px) 100vw, 335px" itemprop="image" data-attachment-id="5014" data-permalink="https://rainbowradioonline.com/nana-addos-battle-is-the-lords-mantra-was-fake-his-battle-is-with-the-devil-akamba/img-20180214-wa0013-e1522352008233/" data-orig-file="https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/02/IMG-20180214-WA0013-e1522352008233.jpg?fit=809%2C715&amp;ssl=1" data-orig-size="809,715" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG-20180214-WA0013-e1522352008233" data-image-description="" data-medium-file="https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/02/IMG-20180214-WA0013-e1522352008233.jpg?fit=300%2C265&amp;ssl=1" data-large-file="https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/02/IMG-20180214-WA0013-e1522352008233.jpg?fit=715%2C715&amp;ssl=1" />			</div>
			
			<div class="vw-post-box__overlay vw-post-box__overlay--icons">
	<div class="vw-post-box__overlay-icons">
				<a class="vw-post-box__zoom" href="https://rainbowradioonline.com/wp-content/uploads/2019/02/IMG-20180214-WA0013-e1522352008233.jpg" title="Nana Addo&#8217;s &#8216;Battle is the Lord&#8217;s&#8217; mantra was fake, his battle is with the devil-Akamba"><i class="vw-icon icon-entypo-search"></i></a>
		<a class="vw-post-box__view" href="https://rainbowradioonline.com/nana-addos-battle-is-the-lords-mantra-was-fake-his-battle-is-with-the-devil-akamba/"><i class="vw-icon icon-entypo-link"></i></a>
	</div>
</div>
		</div>
		
		
		<div class="vw-post-box__content">

			<h5 class="vw-post-box__title"  itemprop="headline" >
				<a class="vw-post-box__link" href="https://rainbowradioonline.com/nana-addos-battle-is-the-lords-mantra-was-fake-his-battle-is-with-the-devil-akamba/"  itemprop="url"  rel="bookmark">
					Nana Addo&#8217;s &#8216;Battle is the Lord&#8217;s&#8217; mantra was fake, his battle is with the devil-Akamba				</a>
			</h5>

			<div class="vw-post-box__meta">
						<span class="vw-post-author"  itemprop="author" >

			<a class="vw-avatar" href="https://rainbowradioonline.com/author/rashid/" title="Posts by Rashid Obodai Provencal"><img itemprop="image" alt='Rashid Obodai Provencal' src='https://secure.gravatar.com/avatar/ca183e63f0936be6e4bc8569c6b8ee59?s=16&#038;d=mm&#038;r=g' class='avatar avatar-16 photo' height='16' width='16' /></a>
			<a class="vw-post-author__name" href="https://rainbowradioonline.com/author/rashid/" title="Posts by %s " rel="author"  itemprop="name" ></a>

		</span>
						<a href="https://rainbowradioonline.com/nana-addos-battle-is-the-lords-mantra-was-fake-his-battle-is-with-the-devil-akamba/" class="vw-post-date updated" title="Permalink to Nana Addo&#8217;s &#8216;Battle is the Lord&#8217;s&#8217; mantra was fake, his battle is with the devil-Akamba" rel="bookmark"><time  itemprop="datePublished"  datetime=""></time></a>			</div>
		</div>
	</div>

	<meta itemprop="datePublished" content=""/><meta itemprop="dateModified" content="2019-02-26T08:45:36+00:00"/><meta itemprop="author" content="Rashid Obodai Provencal"/><meta itemprop="interactionCount" content="UserComments:0"/>		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://rainbowradioonline.com/wp-content/uploads/2019/01/rainbow-logo-e1562988992464.png">
				<meta itemprop="width" content="260">
				<meta itemprop="height" content="260">
			</div>
						<meta itemprop="name" content="Rainbow Radio Online">
		</div>
					<div itemprop='image' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
				<meta itemprop='url' content='https://i1.wp.com/rainbowradioonline.com/wp-content/uploads/2019/02/IMG-20180214-WA0013-e1522352008233.jpg?fit=809%2C715&#038;ssl=1'/>
				<meta itemprop='width' content='809'/>
				<meta itemprop='height' content='715'/>
			</div>
				
</div>			</div>

				
	</div>
	
</div>
</div>		<span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open-big"></i></span>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/rainbowradioonline.com\/mid-year-budget-review-ghanaians-want-you-to-scrap-luxury-vehicle-tax-minority-to-govt\/":12408};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
				<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
					<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
			<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery.masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppm_localize = {"ajax_err":"<a href=\"%url%\">The content<\/a> could not be loaded.","ajax_url":"https:\/\/rainbowradioonline.com\/wp-admin\/admin-ajax.php","iecheck":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://rainbowradioonline.com/wp-content/plugins/wp-post-modules/assets/js/wppm.frontend.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://rainbowradioonline.com/wp-content/plugins/wp-post-modules/assets/js/jquery.easing.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://rainbowradioonline.com/wp-content/plugins/wp-post-modules/assets/js/owl.carousel.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://rainbowradioonline.com/wp-content/plugins/wp-post-modules/assets/js/jquery.marquee.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.2/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201929'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.2/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/rainbowradioonline.com\/","ajax_url":"https:\/\/rainbowradioonline.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rainbowradioonline.com/wp-content/themes/presso/inc/instant-search/instant-search.js?ver=3.3.3'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://rainbowradioonline.com/wp-content/themes/presso/js/SmoothScroll.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://rainbowradioonline.com/wp-content/themes/presso/js/jquery.hoverIntent.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://rainbowradioonline.com/wp-content/themes/presso/js/jquery.fitvids.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://rainbowradioonline.com/wp-content/themes/presso/js/perfect-scrollbar.js?ver=0.6.13'></script>
<script type='text/javascript' src='https://rainbowradioonline.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=5.6'></script>
<script type='text/javascript' src='https://rainbowradioonline.com/wp-content/themes/presso/js/packery-mode.pkgd.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://rainbowradioonline.com/wp-content/themes/presso/js/jquery.easing.compatibility.js?ver=1.3'></script>
<script type='text/javascript' src='https://rainbowradioonline.com/wp-content/themes/presso/js/jquery.magnific-popup.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://rainbowradioonline.com/wp-content/themes/presso/js/jquery-superfish/superfish.js?ver=1.7.9'></script>
<script type='text/javascript' src='https://rainbowradioonline.com/wp-content/themes/presso/js/theia-sticky-sidebar.js?ver=1.5.0'></script>
<script type='text/javascript' src='https://rainbowradioonline.com/wp-content/themes/presso/js/waypoint/jquery.waypoints.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://rainbowradioonline.com/wp-content/themes/presso/js/waypoint/shortcuts/inview.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://rainbowradioonline.com/wp-content/themes/presso/js/waypoint/shortcuts/sticky.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://rainbowradioonline.com/wp-content/themes/presso/js/slick/slick.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://rainbowradioonline.com/wp-content/themes/presso/js/vegas.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_main_js = {"is_rtl":"","translation_next":"Next","translation_previous":"Previous","theme_path":"https:\/\/rainbowradioonline.com\/wp-content\/themes\/presso","ajaxurl":"https:\/\/rainbowradioonline.com\/wp-admin\/admin-ajax.php","slider_slide_duration":"3000","slider_transition_speed":"300","accent_color":"#4531d8","vw_backstretch_opt_transition":"fade","vw_backstretch_opt_animation":null,"vw_backstretch_opt_fade":"400","vw_backstretch_opt_duration":"5000","vw_backstretch_images":["https:\/\/i1.wp.com\/rainbowradioonline.com\/wp-content\/uploads\/2019\/07\/SUV-cars.jpg?fit=670%2C360&#038;ssl=1"],"vw_backstretch_captions":[""],"vw_backstretch_locations":[""]};
/* ]]> */
</script>
<script type='text/javascript' src='https://rainbowradioonline.com/wp-content/themes/presso/js/main.js?ver=3.3.3'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/ui/effect-fade.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/ui/accordion.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='https://rainbowradioonline.com/wp-content/themes/presso/js/shortcodes.js?ver=3.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/rainbowradioonline.com\/wp-admin\/admin-ajax.php","nonce":"2af2445f9d","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/rainbowradioonline.com\/wp-login.php?redirect_to=https%3A%2F%2Frainbowradioonline.com%2Fmid-year-budget-review-ghanaians-want-you-to-scrap-luxury-vehicle-tax-minority-to-govt%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.2/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://rainbowradioonline.com/wp-content/themes/presso/js/jquery.easy-ticker.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.2/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.2/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.2/_inc/build/likes/queuehandler.min.js'></script>
<script async="async" type='text/javascript' src='https://rainbowradioonline.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.2/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201929#ver=201929' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=56958568&postid=12408&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en&jetpack_version=7.5.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=9cb1d322c9cacf26d5eebe657501ee3918370306#parent=https%3A%2F%2Frainbowradioonline.com%2Fmid-year-budget-review-ghanaians-want-you-to-scrap-luxury-vehicle-tax-minority-to-govt%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=56958568&postid=12408&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en&jetpack_version=7.5.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=9cb1d322c9cacf26d5eebe657501ee3918370306#parent=https%3A%2F%2Frainbowradioonline.com%2Fmid-year-budget-review-ghanaians-want-you-to-scrap-luxury-vehicle-tax-minority-to-govt%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201929.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.2',blog:'56958568',post:'12408',tz:'0',srv:'rainbowradioonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '56958568', '12408' ]);
</script>
	</body>

</html>
